Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts graphics issues
#1
Hi y'all. I'm super new to any kind of emulator, and am having lots of problems trying to get the original Kingdom Hearts working correctly. I can load it up just fine, but after the first cut scene, this is what I see:

[Image: 7]

What? That's not right. The sound is a bit choppy, but I can deal with that. However, the Item/Attack/Interact menu at the bottom left hand portion of the screen only appears black. Here's the details of my Mac:

Snow Leopard. 2.26 GHz Intel Core 2 Duo. 2GB RAM. NVIDIA GeForce 9400M.

Thanks, y'all. Any help is appreciated!
Well the image doesn't want to show up. Here it is:

[Image: 332rosy.jpg]
Reply

Sponsored links

#2
I think I'm having the same problem as you.

Except I don't see the weird colourful lines in your picture, i just get plain black.

Sometimes when i fiddle with the graphics configuration I can see somethings, like the floor, text, menu and health bar, but they slowly fade away one-by-one as I progress.

The furtherest iv'e goten without it crashing was just before the cutscene when you walk into the light and i think cinderella's on the floor.

It would have something to do with the graphics so we might need to get the most updated plugin and fiddle with it a bit.

Processor: 3.06 GHz Intel Core 2 Duo
Memory: 4GB 1067 MHz DDr3
Version: 10.6.6

PCXS2 graphics ZZogl 0.21.213 with no logarphmic z checked
Reply
#3
sometimes a snow leopard update to 10.6.7 can help if you havent already done that. you could also try seeing if you have the most current version of x11 or the nvidea cg framework. also the newest 0.1.0 zzogl couldnt hurt. in fact it would be my priority 1 if you dont have it.
13" 2010 Mac Book Pro - Snow Leopard 10.6.7 - Pcsx2 Version: 0.9.6 (and praying on 0.9.7 to release)
2.4Ghz Intel Duo Core | NVIDIA 320M (256mb) | 4 Gigs 1067mhz DDR3 Ram

Reply
#4
I managed to get to a save point so it made it easier to mess around with the graphics and i found that if I have this setup:

Tex Target checking [√]
Resolve Hack #1 [√]
No logarphmic Z [√]

I could see a lot more on the screen.

It's still a bit dodgy like this so ill try and get the most up to date gear and report back


[Image: ?action=view&current=running.jpg]

[Image: ?action=view&current=kh.jpg]

[Image: ?action=view&current=di.jpg]

[Image: ?action=view&current=attack.jpg]





whoops these pictures didn't work. Just right click the little question mark and open in a different window.
Reply
#5
Very weird.. I got almost the same MBP and KH works perfect on my pc :/ maybe your disc is scratched ?
Reply




Users browsing this thread: 1 Guest(s)