Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts issues...running slowly?
#1
Recently started playing Kingdom Hearts but the framerate is reduced compared to the PS2 version; the fps seems to be around 40/50 at the start but drops in certain cut scenes and around water to about 15....is there any way I can speed this up to around 60 or to a PS2 speed?

Complete newbie when it comes to this emulator haha
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.

Thank You.
Reply
#3
System Specs:
OS Name Microsoft Windows 7 Home Premium
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer Hewlett-Packard
System Model HP Pavilion dv7 Notebook PC
System Type x64-based PC
Processor AMD Athlon™ II P340 Dual-Core Processor, 2200 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Hewlett-Packard F.28, 11/04/11
SMBIOS Version 2.6
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United Kingdom
Hardware Abstraction Layer Version = "6.1.7600.16385"
Time Zone GMT Standard Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 3.74 GB
Available Physical Memory 2.16 GB
Total Virtual Memory 7.49 GB
Available Virtual Memory 5.26 GB

I am running version 0.9.95037 of PCSX2; and at this time, the only settings change I have done is change the graphics preset to No 1 (Safest).
Reply
#4
1 - update to latest pcsx2 stable 1.0
2 - you have Weak CPU, this will be difficult
3 - what is your GPU ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I have downloaded the 1.0 version and tested it; does seem to be slightly faster but the porblem still remains...

GPU is ati mobility radeon hd 5740...because of the CPU, will that mean I cannot resolve the lag? or is there still hope? haha
Reply
#6
your GPU may be a bit weak, but it should be enough as long as you keep gsdx internal res on native.
Try setting recommended speedhacks (except maybe MTVU hack, since you have only 2 cores.), ee cycle rate to 2 and vu cycle stealing to 1.
But don't expect miracles since this is quite a weak laptop you have here.

Your PS2 is still the best way to enjoy the game until you can afford a better machine.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
I see; I have tried the suggested changes and sadly it hasnt really had an effect on the gameplay; it's still pretty laggy. I guess I'll be sticking to playing it on the regular PS2 rather than on this laptop; I wasnt aware that it was that weak to be honest! haha

Thanks for all the help though!
Reply




Users browsing this thread: 1 Guest(s)