Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts looks pixelated
#1
Well, I just got my build in the mail today which includes the new i5 2500k processor. Been playing alot of ps2 games on it and it destroys everything i throw at it with x3 upscaling lol... But when I play kingdom hearts the game comes out ugly and pixelated even when its turned up to x4 with 4:3 aspect ratio. Is this game just messed up?
Reply

Sponsored links

#2
try set your upscaling to x1 and "disable" native and resolution of default 1080x1080
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
You should be able to set the internal manually with this game. What's your GPU? It may handle full HD (1920x1080), which looks very nice IMO. KH didn't get any black lines on my end, so you shouldn't need to use a square internal res like the default (1024x1024).
Reply
#4
Thanks, looks awesome now!
Reply




Users browsing this thread: 1 Guest(s)