Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts settings recommendation
#1
Well, I had no problem playing this game through until the first boss stage. Then It slowed down tremendously. I want to know what settings you guys recommend.

My Specs

Intel Pentium D Cpu 3.00 ghz
2Gb Ram
NVidia Geforce 9400 Gt 1024 MB
(Need anything else? Just ask.)
Reply

Sponsored links

#2
(08-17-2009, 02:03 AM)Smoke it up Wrote: Intel Pentium D Cpu 3.00 ghz---Weak
2Gb Ram---Good
NVidia Geforce 9400 Gt 1024 MB----Maybe Fair

your CPU is the main suspect of slowdowns i suggest to change to C2D.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Normal thing to do would be getting the latest beta then try some speedhacks on that one, specially "x2 cycle rate" and "VU cycle stealing" set to moderate might help you, also enabling the "native" checkbox on GSdx and "Disable effects" in SPU2-X might help you a bit. However as tallbender mentioned you are currently limited by your system so you cant expect miracles really Tongue

Oh also maybe try setting the clamp modes in "config > advanced" options to "none" might give a boost.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Iop x2 would probably help some as well
Reply
#5
Also don't forget to update your video card drivers to the most recent, that helps too.
Mac Book Pro

Windows Xp 32 bit
Intel Core 2 Duo T8300 @2.4Ghz
2GB Corsair Ram
Nvidia 8600M 512MB

Reply
#6
Thanks guys, helped alot
Reply




Users browsing this thread: 1 Guest(s)