Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts to Fast
#1
First let me say that I'm new to PCSX2, and I'm not real knowledgeable in regards to settings and all, I mean the terms used in them.

But I did get mine all set up and working, and working well! I do have a problem though when I'm playing Kingdom Hearts... well going to play it. I haven't actually played it yet. The game feels like it's running just a little to fast, like he framerate is to high or something. I've looked over all of the settings, and I'll be darned if I can't find something that helps. Now otherwise the game works really well, al of the graphics and sound is great. Just... a little to fast. I've looked through the forums, and I can't find anything that helps me. Or.. if it is something that might help me, I can't understand how to get to it.

I'm running windows 7, using AMD Radeon™ HD 6520G. My laptop is really good for running games and all, and I haven't had any other problems really. If this problem has been addressed, I do apologize in advanced. As I said, I've looked through the forums and all and I haven't found anything that helps me. But I'm not real good with the technical terms used in a lot of the settings.

Thank you in advance for any assistance you can offer.
Reply

Sponsored links

#2
Is framelimiter enabled or disabled?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#3
Try pressing F4.
Reply
#4
The framelimiting is disabled
Reply
#5
Then enable it,what're u waiting for? Laugh untick disable framelimiting in Emulation settings Gs Tab!!
Reply
#6
(04-25-2013, 11:54 AM)xemnas99 Wrote: Try pressing F4.

huh.. when i pressed f4, it seemed to fix it! It looks and sounds like it's running at the correct framerate. Like hovering right around 60. thanks!
Reply
#7
Pressing f4 switches framelimiting on or off. I couldnt remember the shortcut before lol.

But yea, without framelimiting, if your pc can emulate above full speed, then it will. With framelimiting, you wont go higher than 50fps for pal or 60 fps for ntsc.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#8
Although F4 toggles the frame limiting, the suggestion to enable it (by unticking the "disable" framelimiter) is the correct solution to prevent having to hit F4 every time.
Imagination is where we are truly real
Reply
#9
(04-25-2013, 05:02 PM)nosisab Ken Keleh Wrote: Although F4 toggles the frame limiting, the suggestion to enable it (by unticking the "disable" framelimiter) is the correct solution to prevent having to hit F4 every time.

IIRC, not every time. Pressing F4 enables/disables frame limiting. It's like the shortcut to tick/untick that option.
Reply
#10
Yeah it's the shortcut to tick,untick it.it can permanently tick,untick framelimiting in Gs tab the same way Smile
Reply




Users browsing this thread: 1 Guest(s)