Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom Hearts weird white borders and black text lines
#1
I have my resolution as 2x Native, because the Native resolution is very pixelated, and 2x Native looks much better. However, thin grey lines are visible on Donald and Goofy's HUD pictures, and also on the Attack HUD thingy, heck, when I change to Magic, Items or ???, the grey line shows too.
[Image: khborderissue.png]
Also, on Subtitles during a cutscene, or if I'm entering another area, the subtitles/area names have this in it:
[Image: blacktextlines.png]
See these strange black lines on the area name? That also happens to cutscene subtitles. Sad
Oh, it seems this ALSO happens in Text Boxes while talking to an NPC!
[Image: blacktextlines2.png]
See?
Also, idk why, but I still get lag spikes. Whyyyy? I should be able to run it full speed, shouldn't I?
Taken from my metal gear thread:
OS: Windows 7 Home Premium 64 bits (6.1, build 7601)
Processor: AMD A8-3800 APU with Radeon™ HD Graphics (4 CPUs), ~ 2.4 GHz
RAM: 4096MB = 4.1 GB
Graphics: AMD Radeon HD 6500D
And I use the Direct 11 Hardware on GSdx.
halp! I want to run this fullspeed just like the actual PS2 without any stupid graphic glitches.
OS: Windows 7 Home Premium 64 bits (6.1, build 7601)
Processor: AMD A8-3800 APU with Radeon™ HD Graphics (4 CPUs), ~ 2.4 GHz
RAM: 4096MB = 4.1 GB
Graphics: NVIDIA GeForce GTX 650 Ti
Reply

Sponsored links

#2
When do you get lag spikes ?
What do the ee% & gs% say when you get slowdowns ?

About the text glitches, they are to be expected when using higher res than native in square enix games.
Nothing you can do about it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-17-2013, 01:04 PM)jesalvein Wrote: When do you get lag spikes ?
What do the ee% & gs% say when you get slowdowns ?

About the text glitches, they are to be expected when using higher res than native in square enix games.
Nothing you can do about it.
I sometimes get lag spikes at certain spots in areas (I think when there are enemies or when enemies spawn?).
Such as, there's a bit of lag when I walk around in the area that's in front of the Queen, and just random ones at certain spots in areas when enemies spawn, like I said before. This is very annoying.
I can't get the precise EE GS VU thingies of the random lag spots but I can get them from when I'm in front of the Queen.
EE: 50%-65%
GS: 45%-54%
VU: 25%-40%
Also, I really doubt that the text glitches and the hud glitches are always just part of Square Enix games. This video has 5x native and yet he has no weird lines (except in his COMMAND button)
http://www.youtube.com/watch?v=abDI6OllpGo
OS: Windows 7 Home Premium 64 bits (6.1, build 7601)
Processor: AMD A8-3800 APU with Radeon™ HD Graphics (4 CPUs), ~ 2.4 GHz
RAM: 4096MB = 4.1 GB
Graphics: NVIDIA GeForce GTX 650 Ti
Reply
#4
maybe if you push internal res higher, you will see some of those glitches disappear.
But I highly doubt your GPU will be able to handle it without performance loss.

About the lags, I'd use a few speedhacks (ee cycle rate to 1), since your EE% seems to be a bit high for a game like KH1.

Of course, enable all recommended speedhacks, expecially MTVU hack if not done yet
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(03-17-2013, 03:53 PM)jesalvein Wrote: maybe if you push internal res higher, you will see some of those glitches disappear.
But I highly doubt your GPU will be able to handle it without performance loss.

About the lags, I'd use a few speedhacks (ee cycle rate to 1), since your EE% seems to be a bit high for a game like KH1.

Of course, enable all recommended speedhacks, expecially MTVU hack if not done yet
My speedhack thingy is on preset 6.
Also, changing the resolution makes it worse. If I change it to 3x native or above, I get a really weird border at the Disney logo thingy when you start up the game, and pretty much makes it worse. I really don't want to set it to the original Native either because then it looks like a blurry piece of crap.
OS: Windows 7 Home Premium 64 bits (6.1, build 7601)
Processor: AMD A8-3800 APU with Radeon™ HD Graphics (4 CPUs), ~ 2.4 GHz
RAM: 4096MB = 4.1 GB
Graphics: NVIDIA GeForce GTX 650 Ti
Reply
#6
Quote:My speedhack thingy is on preset 6.

wow, it's not a good idea at all. It can actually slow your game down.
disable the preset, just enable the recommended ones and ee cycle rate to 1 like I said.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(03-17-2013, 04:18 PM)jesalvein Wrote: wow, it's not a good idea at all. It can actually slow your game down.
disable the preset, just enable the recommended ones and ee cycle rate to 1 like I said.
My EE is still the same but the lag when I'm in front of the queen is gone.
Still, is there any way to get rid of these lines? I really can't believe the guy in that video had 6x native (HUGE lag if I do that) and no weird lines. My native res is blurry, so I'm on 2x, but I don't want to go back to native, even if it does remove the lines. Any heeeelp?
OS: Windows 7 Home Premium 64 bits (6.1, build 7601)
Processor: AMD A8-3800 APU with Radeon™ HD Graphics (4 CPUs), ~ 2.4 GHz
RAM: 4096MB = 4.1 GB
Graphics: NVIDIA GeForce GTX 650 Ti
Reply
#8
(03-17-2013, 01:23 PM)Toby Wrote: Also, I really doubt that the text glitches and the hud glitches are always just part of Square Enix games. This video has 5x native and yet he has no weird lines (except in his COMMAND button)
http://www.youtube.com/watch?v=abDI6OllpGo
texture glitches are a side effect of higher internal resolution/scaling.
If you are using the latest svn you can use the TC offset hack with settings of 0,525, other then the command box that cleared up all my text errors in the game. KrossX has a modified sse2 plugin in the gsdx thread of the plugin forum that lets you further customize it, I use sse4.1 however so i don't use it.

I watched the video and he does suffer from the artifacts, just moves through them so quickly it doesn't seem like it
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply
#9
(03-17-2013, 06:19 PM)hellbringer616 Wrote: texture glitches are a side effect of higher internal resolution/scaling.
If you are using the latest svn you can use the TC offset hack with settings of 0,525, other then the command box that cleared up all my text errors in the game. KrossX has a modified sse2 plugin in the gsdx thread of the plugin forum that lets you further customize it, I use sse4.1 however so i don't use it.

I watched the video and he does suffer from the artifacts, just moves through them so quickly it doesn't seem like it
My SVN is 1.1.0.5530..
Is there any way I can update without having to reset all my pcsx settings?
OS: Windows 7 Home Premium 64 bits (6.1, build 7601)
Processor: AMD A8-3800 APU with Radeon™ HD Graphics (4 CPUs), ~ 2.4 GHz
RAM: 4096MB = 4.1 GB
Graphics: NVIDIA GeForce GTX 650 Ti
Reply
#10
simply save the ini files
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)