Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom hearts 1 - new map/cutscene lag.2
#1
Question 
Hello I have some issues while playing kingdom hearts 1. I play on my laptop asus ROG g501vw, on high perfermance battery level with geforce gtx 960m graphics card. The lag only comes when i enter a new map, do a action or sometimes in cutscene.. the lag is a 1,5 second audio and screen freeze. I play on iso and the iso is the u.s (NTSC) version. I have tried almost every settings and plugin and they dont seem to fix it. Oddly enough i can play kingdom hearts 2, perfectly with any settings on full hd.

Anyone tried this issue before.. or know a fix?
I run on 1.4.0
Reply

Sponsored links

#2
Are you using any speed hacks (using the camera icon in the bottom corner of the speedhacks page and uploading it here would be cool)? is your ISO running off the internal harddisk or an external drive?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
I've tried them all.. they dont work. Actually some of them mess up the textures in-game.

The iso is on the internal harddisk.
Reply
#4
ok can you post all your settings please from the Emulator Settings section (as i said, there's little cameras in the bottom corner to save each page), plus SPU2-X and GSDX would be handy too.

Thanks Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
2 sec.. i will be uploading a video shortly.
Reply
#6


Reply
#7
Well your lag all seems to happen when the game is loading from the iso. I have a few questions..
Are you using the ISO directly from the CDVD menu or using a plugin/mounting it with windows?
Do you have your harddrive aggressively powering down or anything?
Is the ISO massively fragmented?
Have you checked your antivirus?
Have you tried it on a different device like a USB stick or external drive?
Have you got your windows power plan when plugged in set to "Maximum Performance"?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
Using the CDVD menu -> iso selector -> boot cdvd (fast).
No i dont, its pretty normal.
The iso file is 2.83 GB.
My anti-virus program dont conflict with pcsx, and firewall allows pcsx.
Wouldnt loading from a usb, make it more complicated for my laptop, to process?
And yes my power plan is on maximum performance.
Reply
#9
will try to move over to usb, and load from usb.
will return with results.
Reply
#10
Tongue 
lol i just realised that the iso file was saved on my d: drive, and pcsx was installed in c: drive.
moved the iso file over to the c: drive and everything seems to be running much better.
sorry for bothering you, and thanks alot for the help refraction. 
btw, do you know why the subtitles seem kinda pixlelated? is it because of the stretch in video quality?


Reply




Users browsing this thread: 1 Guest(s)