Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom hearts 2 Graphic problem
#1
My Kingdom hearts 2 Command bar and Donald's hp bar looks funny, how do i fix it? I attached the picture on to ms word.

Using newest SVN from this website
Settings are defaulted except: Clamping is on none. Speed hack on 2 all checked except fast disc.

Gsdx is on 16:9 scaling normal which is 1024 1024 and texture filtering and allow 8-bit textures are checked

My specs are:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4095 MB
CPU name = AMD Athlon™ 64 X2 Dual Core Processor 6000+
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.013 ghz (2 logical threads)
ATI RADEON HD 4800 SERIES
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
So that is pcsx2 rev 5096? And GSDX 5096 SSE2 I presume? Hardware Mode. Have you got latest Directx installed? Have you got lates graphics drivers for your GPU installed?
CPU: Intel Core i5 2500K @ 3.3Ghz
GPU: MSI Twin FRozr GTX560Ti
MOBO: MSI Z68A-GD65-G3 Intel Z68
Reply
#3
Its rev 5095 and yes SSE2 Hardware Mode, I'm pretty sure i got the latest directx because when i type in dxidiag, it says directx 11 but on the pcsx2 it doesn't display it for some reason.
Reply
#4
disable all speed hacks, And see if that fixes the issue
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply
#5
Directx9 is a different installtion then directx10/11 so installing it may help fix the issuue anyways.
Reply
#6
Where do i get directx9? and yeah i disabled speed hacks it didn't fix the problem, just brought my fps down lol
Reply
#7
http://www.microsoft.com/download/en/details.aspx?id=35

that will update you to the latest DX version

Did it do that before you upgraded revisions? send me your MC file and i'll test it out
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply
#8
What's MC file?
It says i have the latest or equality as it of the version of directx
Reply
#9
I would shoot at Memory Card?, I tested it out on my save which is just at a random point in the game, but I went to the same location with the exact settings mentioned and didnt experience the problem (it seems unlikely to me that the problem would occur exclusively at that part of the game). Although I did this with Rev 5096 but I doubt that the change for 5096 would affect your issue. Have u been to the GSDX thread and installed all the links there (the visual studio ones and the directx runtimes).

Does this problem only occur in Hollow Bastian?
Did it not occur when you were using a previous revision, as your op suggests?
Did Hellbringers link fix it?

Edit: Oh the reason that dxdiag says directx 11 but pcsx2 doesnt is because your GPU doesnt support it but your OS does
CPU: Intel Core i5 2500K @ 3.3Ghz
GPU: MSI Twin FRozr GTX560Ti
MOBO: MSI Z68A-GD65-G3 Intel Z68
Reply
#10
I feel extremely stupid for not suggesting this earlier. Have you tried it on native? Or on 4:3 aspect ratio?
try setting scaling to 2 and seeing if it fixes the problem as well.

Did you change any of the clamping settings from defaults in the general PCSX2 settings? If so try changing them back
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply




Users browsing this thread: 1 Guest(s)