Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom hearts 2 dip
My system is

Dell xps 1530
intel core 2 duo 2.4ghz (pcsx2 reads it as 2.396)
8600m gt 256mb
4 gb ram
windows vista sp 1

I'm using the newest r 1888 beta, using 1448 gdsx on dx10. x2 cycle rate, full vu steal and all speed hacks. And I dunno, its running really strange and cut scenes dip and such. Even on 60 fps it looks strange, and sometimes it falls all the way to 39 fps during the first axel fight when the ground was on fire. . I made an iso out of the disk, but I still get the issue. Any suggestions on how I can run this smoothly without native?

Sponsored links

Full VU steal + all hacks on = funny/weird problems for some games. It varies between games. Try turning them all off and see if it's any different.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It' thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
to stop scenes from looking weird turn off vu cycle stealing
Same thing, without it it just runs really slow

Well with just 2 cycle on it dips between 50 and 60. But I'm not in any demanding area like twilight town.

Users browsing this thread: 1 Guest(s)