Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom hearts 2 final mix settings HELP
#1
I am kind of a noob when it comes to computers that's why I need some help. I get like 27 fps when I play if I could get like 37 it would be perfect. This is my computer info
Pentium Dual-Core processor
3.00 GHz
4.00 Gb RAM
64-bit(don't know if this makes a difference)
tell me if you need anything else
[/font]
there were some threads for this game but they didn't help tried all other sorts of settings too. If no can help ill just frameskip which get me to like 38 fps but the random flashing of certain stuff gets annoying like when I pause the menu thing it flashes. Cutscenes are fine I think just the actual playing part gets a little slow
Reply

Sponsored links

#2
if you needed to my graphics card information intel® G45/G43 express chipset
Reply
#3
get a decent GPU and everything will be fine.
Nothing you can do with that weak rig, unfortunately.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(09-19-2013, 02:33 AM)jesalvein Wrote: get a decent GPU and everything will be fine.
Nothing you can do with that weak rig, unfortunately.

how much does a decent one cost
Reply
#5
no idea. i don't live in US
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
What settings you use btw try native resolution, and put ee and vu both to 2 or both 0.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#7
(09-19-2013, 03:41 AM)Brock lessner Wrote: What settings you use btw try native resolution, and put ee and vu both to 2 or both 0.

native resolution is in plugin settings right click on configure for the first? and should I keep the frame skip on while changing those settings right now its set too continuous frame skip draw 2 skip 1 with the framelimiter checked

srry I worded that weird I trying to ask if I click on configure for the thing in the plug in settings and when changing those settings should I keep the continuous frame skip on
Reply
#8
(09-19-2013, 04:12 AM)Cloud26536 Wrote: native resolution is in plugin settings right click on configure for the first? and should I keep the frame skip on while changing those settings right now its set too continuous frame skip draw 2 skip 1 with the framelimiter checked

srry I worded that weird I trying to ask if I click on configure for the thing in the plug in settings and when changing those settings should I keep the continuous frame skip on

if what i wrote in privious post is give you playeble speed then there is no reson to use frame skip.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#9
(09-19-2013, 09:53 AM)Brock lessner Wrote: if what i wrote in privious post is give you playeble speed then there is no reson to use frame skip.

WOW it actually worked its actually hitting 48-70 fps cutscenes are like a 100 without the frameskip but its a lil fast so I was wondering if I changed the ee vu to 1 1 it would be better or is there any other way to make it a lil slower
Reply
#10
changing ee vu both to 1 made it a lil slower but its still running at perfect speed now its like 45- 50fps the graphics got a lil worse but its not terribly bad and its playable although if anyone does have a way to make it better I would be even more happier

Thanks Brock
Reply




Users browsing this thread: 1 Guest(s)