Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom hearts 2 health bar in pcsx2 0.9.8
#1
The health bar is not showing for KH2 in pcsx2 0.9.8. help please.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(04-13-2012, 01:10 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

i'm using a laptop with an intel core 2 due cpu 2.2 ghz, 4gigs of ram, 32 bit os, windows 7 home premium, with an nvidia geforce 310M.
i havnt changed any of the settings because im not sure if i should, other than the speed hacks because i was getting around 35-40 fps but with the speed hack i dont go below 57 fps. i tried with and without the speed hacks and the game still does not have a health bar.
I'm using an ISO for KH2
Reply
#4
No offense, but did you make the ISO of your original discs?!? cause they only give you support if you actually own the game Smile
Reply
#5
(04-13-2012, 01:39 AM)StriFe79 Wrote: No offense, but did you make the ISO of your original discs?!? cause they only give you support if you actually own the game Smile

i sure did Smile
Reply
#6
Does anyone have any idea what could be causing this issue? Sad
Reply
#7
a quick search led there : http://forums.pcsx2.net/Thread-Kingdom-H...#pid196252

try what bositman advised
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
i read in another post that someone fixed the issue by Enable/disable Logarithmic Z from GSdx but the option is grayed out for me..
Reply
#9
The option is active in software mode which can be triggered with the F9 key
Reply
#10
This is just a guess but isn't that option grayed while using anything higher than DX9?
With DX9 you need that option but with DX10,you don't to fix that problem
Reply




Users browsing this thread: 1 Guest(s)