Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom hearts 2 using zeroGs 0.97.1 help..
#1
when i tried using zerogs everything runs good at solid 60FPS but.. it is too bright.

its fine when i use gsdx 1873.

the reason i want to use zeroGS is because the AA makes it look goood. is there any way to make it not SO bright?

im using PCSX2 beta r1888

CPU : AMD Phenom™ 9750 QUad core

CPU SPEED : 2399MHz

Feature : MMX,SSE,SSE2,SSE3
Reply

Sponsored links

#2
You can get the same (and better) results with GSdx's "D3D internal res".
Set it to 1024 * 1024 or higher, or alternatively use the scaling option in the latest beta of it.
Reply
#3
oh man thank you. it works like a charm!!
Reply




Users browsing this thread: 1 Guest(s)