Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom hearts intro cutscene freeze.
#1
So I'm trying to play kingdom hearts on my 2010 macbook. The menu runs at full speed, and it starts up fine, but for the intro cutscene, the colour is all green. I've heard this is unavoidable. But when it gets to the part when Sora starts to fall away from Kairi in the intro scene, it freezes. What can be done to solve this? If nothing, would it be possible for somebody to give me a memory card file or save state from as early in the game as possible?

my configurations are still set at default but with zzogl 0.21 and zeroSPU2 installed.

Sponsored links

#2
what error do you get in the console log when it crashes ?
can you please post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(01-05-2011, 01:21 AM)jesalvein Wrote: what error do you get in the console log when it crashes ?
can you please post the emulog.txt ?

Actually, it's not a full-out crash. It just stops moving and loops the last half second of audio repeatedly.

Here is what the console reads:

ZZogl: creating zerogs
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.2
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/l2e/org.macosforge.xquartz:0".
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 8192 for Tex_2d and 8192 for Tex_NV
ZZogl: Disabling MRT depth writing
ZZogl: Fill bilinear blocks failed!
ZZogl: Creating effects
ZeroSPU2: Initialized portaudio...
ZZogl: Creating extra effects
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZeroSPU2: Created sound stream successfully...
ZZogl: using full shaders
ZZogl: initialization successful
ZeroSPU2: Started sound stream successfully...
ZZogl: Disabling MRT depth writing
ZZogl: Disabling MRT depth writing
ZZogl: Failed to create bitmask texture; ZZogl: bitmask cache; nvalid enumerator
ZZogl: Invalid unpack type
ZZogl: render target null, no constraints. Ignoring
#4
hm, that's a bit weird, I've tested KH recently and it has been also tested by some forum members and it worked
#5
(01-05-2011, 02:24 PM)zedr0n Wrote: hm, that's a bit weird, I've tested KH recently and it has been also tested by some forum members and it worked

When it worked what were the settings/plugins used? Also what was the OS used and was it run from an iso or real disc? I'm running snow leopard and using an iso.
#6
Or maybe it'd just be fine if somebody could post a save state or memory card file as early in the game as possible. Please?
#7
I'm having somewhat the same problem, except it happens right when it tells you to start walking around and it shows the sword and you're supposed to go grab it. It then freezes then exits out of the emulator.
Frustrating trying to mess with certain plugins to try to fix it and having to wait through the whole intro before being able to see if I can get past that point.

I'm also using Snow Leopard and a Kingdom Hearts iso.

Any suggestions?
#8
I've the same issue than you, can someone give us a good config?




Users browsing this thread: 1 Guest(s)