Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kingdom hearts system config.
#1
Yes, I know, there is a sticky about this. But I really have to ask, as I've seen some reports of games running at full 60fps on similar specs to mine. My question is this: is my computer able to run Kingdom Hearts 1/2 at full speed for the whole game?

I haven't been able to measure fps (they seem to have been taken out of the gs window...) but based on pre- latest version builds, the game (KH1) runs at 45-50 on average, with highs of 52-3fps in enclosed areas.

My specs are as follows:
Vista
AMD Athlon 64 x2 5200+ overclocked to 2.7 ghz
2GB of RAM
8800 GTS NVIDIA GPU with 1GB of memory

I am running the latest build and plugins from the SVN. Is this fps normal for my specs?
Reply

Sponsored links

#2
get more ram and also the beta version of pcsx2 runs kh and kh2 faster then the stable version
RAWR means i love you in Dinosaur.
Reply
#3
Would more RAM help? It seems like 2GB is plenty, as PCSX2 only uses 800MB when in use. I am using the latest revision from the SVN.
Reply
#4
2GB is enough.
SVN builds are not supported, because they are not ready.
Download the latest beta and plugins from the sticky and try again.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#5
I'm using plugins from the beta already, and getting the beta exe produced similar results albeit a bit slower...
Reply
#6
What pcsx2 settings? what plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
For the beta, I'm using all speedhacks, x2 cycle rate, moderate VU cycle stealing, and in advanced settings Flush to Zero, DaZ, round mode chop/zero, clamp mode none for both recs. I'm using superVU, as microVU seems to be slower, MTGS and no framskip. Using CDVDolio plugin, the latest GSDX with native res and no checkboxes ticked (no 8-bit textures or anything like that). Using SPU2-X with recommended audio modes, latency of 160ms and no checkboxes ticked. I think that's everything/
Reply
#8
Cut down on the speed hacks, it's probably what is making your game run that slow.
[Image: newsig.jpg]
Reply
#9
What should my setting be? I thought speed hacks were supposed to make the game run faster...
Reply
#10
Speed hacks as said everywhere can cause all kinds of wrong/erratic behavior especially when you almost use all of them. As I said, just start disabling them one by one until you see which one causes the slowdowns, my bet would be VU Cycle stealing, you should probably have it on the slight setting or even disabled
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)