Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Klonoa 2 having no water textures, flickers instead. Now with proof of ownership!
#1
Proof(turns out I didn't sell it after all =w=):
http://i.imgur.com/ZuNRcMB.jpg
http://i.imgur.com/guSfMrq.jpg

Looked up guides on how to fix it and this is the best thing I've found:


Set the default graphics plugin (4600 SSE41) to D3D11, Blend BFF, allow 8bit textures, and set texture filtering on.
Also, go to emulation settings, then go to EE/IOP, set round mode to "Nearest"
Then go to VU's, then set round mode to "Nearest"

Following this most of the glitches dissappeared but the water is still not present.

Sponsored links

#2
Thread reopened, thank you for that Smile

will close this one as we don't require this any longer.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)