Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kuon and Oneechanbara
#1
Hello guys,

I wish ask you what is better balance framerate-graphic quality setting with PCSX2 1.2.1 version for Kuon and Zombie Hunters game series ( aka Oneechanbara )

Intel i5-2500k 3.30 Ghz RAM 16 GB windows 7 64 bit

AMD Radeon HD 6800

screen resolution 1920 x 1080

I tyred to set

DIRECT3D11 ( Hardware )

interlacing ( F5 ) auto

scaling 2x native ( windowed )

I set off enable shade boost,FXAA,FX shader and I have full on wirldarmsoffsets for hardware mode, in software mod settings extra rendering 0 and no edge-antialiasing ( AA1 )

this set get a medium speed but I wish more fast framerate especially Oneechanbara, in Kuon I have problems with shadows that are badly rendered and speed of fight animation and running is not enough good.
Reply

Sponsored links

#2
you can use software mode to fix the graphical glitches and set extra rendering threads to 3 to get a better performance on software mode.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
there is a way to get more high fps rate ?

in Hardware mode the fps rate is better a while but I noted a weird graphic issue in higher scaling resolution D3D internal resolution


Attached Files Thumbnail(s)
   
Reply
#4
You would have to keep using software mode to get rid of those graphical glitches. And, set extra rendering threads to 3 and enable the mtvu hack to get a speedup.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
Some overlaying effects as shadows can be completely removed in HW renderer by skipdraw (gsdx plugin settings -> HW Hacks -> Skipdraw). You can test values 1-10. But such broken graphics can not be repaired in hw mode and require software mode as ssakash already said.


Are you sure that this wildarmsoffset is required for your games?
Reply
#6
I set software mode and rendering 3

the frame average rate is 23-30 around, there are slow animations like jump attack in Zombie Hunter, the detail is lost a bit too but its not bad. I'm wondering if its possible maximize frame rate again ( more smooth and fast a dream )

in Kuon run is slow, detail is very enough good, issues are shadows, the speed of animation of weapon and magic attacks is not high.

there are other tricks to achieve a frame rate more close to real PS2 ?
Reply
#7
What's the EE and GS values during slowdown ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
with software mode setting the average values are:

zombie hunters ( survival mode example )

17-23 fps

EE 40-50-70 around

GS 20-40-50 around

KUON

fps: 21

EE: 40

GS:21-25
Reply
#9
Did you enable mtvu hack ? Make sure to disable Intel speed step and don't run any background process excel pcsx2 and set priority of pcsx2 to high in taskmanager. If, it still slows down then, try increasing the EE cyclerate and VU stealing sliders.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#10
to maximize EE and VU I put all 3 on 3 ? I noted that in hardware mode + native resolution performance is improved ( with some graphic glitches sametime )

what means disable intel speed ?

in task manager when I try to set high priority ( that is normal ) to pcsxd2.exe I receive pop up message that allert on risk of instablity of syxtem.
Reply




Users browsing this thread: 1 Guest(s)