Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LOTR The Third Age clear black Lines
#1
Hi, im new to the forum i came across PCSX2 a little while ago but just started it up. I have played final fantasy X with no problems but Lord of the rings the third age i have a problem with. Starting the game up and in the game menu there is no problem at all but in game there are thick vertical clear black lines on the screen. i have looked through the forum and searched for the lines but have had no luck.
   

all my emulation settings are default.
   

my system specs are:
AMD Athlon 64 X2 Dual Core Processor 4400+
2.7 ghz
4gig ram
nvidia Geforce 9600 gt
Reply

Sponsored links

#2
That can be solved by using software mode in gsdx. I have noticed that if you switch to software mode ingame with F9 and then back to hardware they arent present in hardware anymore, atleast for a while.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
they go away when i switch but when i switch back to hardware they are still there.
Reply
#4
Some games presents strange layers issues, you didn't tel the OS, if win7 or Vista (like it seems to be from the screenshot) could you try toggling between dx9 and dx10 gsdx versions and report the results?

One more attempt is enabling gsdx hacks placing the following line in gsdx.ini
allowhacks=1
That will put some new options the next time you open the gsdx gui. Try those hacks one at a time. If the issue persists, try some skipdraw values, both in combination with the offset hack and without it. If reaching the number 5 without results chances are it will not work with that game. Good luck.

Remember these new hacks should be used only with care and just for the actual game, avoid letting them active unnecessarily.

The skip draw level can eliminate one entire layer and depends on the game, it may vary from mini maps disappearing, menu layers missing, and so on, still it may be worthy if the layer producing that effect is gone and just it, not really a solution but may be plainly enjoyable workaround.
Imagination is where we are truly real
Reply
#5
sorry about the os but yeah its windows 7. I switched between dx10 and dx9 and they were still present. I added the line to the ini but when i started it up there were no new options for me to choose between.
Reply
#6
I'm certain it exist in that gsdx version (or almost certain). Are you sure to have used the correct file? The inis folder may have been created both in the documents folder as in the emulators root folder. Verify the actual path is being used looking for the Plugins/Bios Selector option under Config.

And it must go in the gsdx.ini and not pcsx2.ini, in case of previous distraction. Another possibility is the GUI was already open when you verified, I didn't confirm it but the new options may show up only after fresh start.
Imagination is where we are truly real
Reply
#7
I have checked the path it is using and the line is added to that ini file but there are still no new options to choose from. im not sure if the options are already on my gui or not ill post pic.
   
Reply
#8
No the hacks are not shown in that pic. I did notice you are not using the latest gsdx maybe that could be the problem.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#9
i didn't know there was a newer version of 9.7, i installed it and imported my settings which made the hacks show up. i put alpha hack on, and all of the lines went away. after 5 minutes of running around they came back. i have tried putting both hacks on seperatly and together but it still does it.
Reply
#10
Yes other than software mode there does not seem to be a "good" solution at this time.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply




Users browsing this thread: 1 Guest(s)