Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LOTR two towers Hardware fix
#1
Trying to play lord of the rings two towers, in hardware mode it has green lines over it, it works fine in software mode. 
Just wondering if there is a hardware fix?

Using dx11
CRC: Full 
1.5 build from GIT
I5-6500 3.2GHZ
8GB DDR4 
AMD 340x 
Windows 10 64 bit
Pcsx2 1.5
Reply

Sponsored links

#2
Tried opengl +hardward depth ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(07-22-2016, 01:44 PM)jesalvein Wrote: Tried opengl +hardward depth ?

Resolves the lines but characters disappear...... not ideal for a fighting game haha  Biggrin
I5-6500 3.2GHZ
8GB DDR4 
AMD 340x 
Windows 10 64 bit
Pcsx2 1.5
Reply
#4
Did you try to reduce the CRC level ?
Reply
#5
(07-22-2016, 02:24 PM)gregory Wrote: Did you try to reduce the CRC level ?

Made no difference
I5-6500 3.2GHZ
8GB DDR4 
AMD 340x 
Windows 10 64 bit
Pcsx2 1.5
Reply
#6
What happens when you set the Blending Unit Accuracy to Ultra?
Reply
#7
I tried this game somewhat recently and I don't remember any visual issues...
Reply
#8
are you using a very recent 1.5? or quite an old one?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(07-22-2016, 02:45 PM)FlatOut Wrote: What happens when you set the Blending Unit Accuracy to Ultra?
Which setting is that under? i cant seem to see it for the life of me....

(07-22-2016, 09:55 PM)refraction Wrote: are you using a very recent 1.5? or quite an old one?

Fairly recent, the one you told me download in a previous thread
I5-6500 3.2GHZ
8GB DDR4 
AMD 340x 
Windows 10 64 bit
Pcsx2 1.5
Reply
#10
(07-26-2016, 11:21 AM)fatfishmonster Wrote: Which setting is that under? i cant seem to see it for the life of me....
It's only there when using the OpenGL HW renderer, just below (Hardware Depth and) Accurate Date.
Reply




Users browsing this thread: 1 Guest(s)