Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LOTS of lag in Crash Twinsanity
#1
Crash Twinsanity is running very slow what do i do?
Reply

Sponsored links

#2
specs? Config?

Emulog.txt in console while you're running the game?
Fact and Fiction, Where do you draw the line?
Reply
#3
Emulog thing helped, checked configs, but still lagging... My PC is good enough to run it i think
Reply
#4
I bet it's not.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(06-04-2012, 12:00 AM)RumblezMan Wrote: Emulog thing helped, checked configs, but still lagging... My PC is good enough to run it i think

the emulog is what its doing. howd that help? I bet you a half a ham its not.
Fact and Fiction, Where do you draw the line?
Reply
#6
(06-04-2012, 12:05 AM)jesalvein Wrote: I bet it's not.
Intel Core 2 duo cpu e7400 @ 2.80GHz
Reply
#7
fine and what about the gpu ?
pcsx2 version ?
pcsx2 settings ?
etc...
actually, if you had posted the emulog.txt (in the "logs" folder), everything would have been answered directly.
please try to be useful & efficient
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
My version is the newest one and the settings are set in very low as i could find, cause there's too much stuff... Tell me some plugins to configure
Reply
#9
help yourself : http://pcsx2.net/config-guide/guide-translations.html
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Still running a bit slow and some white stuff appear in the 3d scenery
Reply




Users browsing this thread: 1 Guest(s)