Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LOW FPS ON GOOD PC
#1
Hi guys 
I'm an italian gamer and I downloaded PCSX2 v1.2.1, and when I try to play Need For Speed Undergorund 2 with original disc I have a problem: in the menus, i make like 50-60 FPS but when the game start I do 10-15 FPS and I cant play, it's in slowmotion, audio too. What can I do?
My pc specs:
I7 3770 3.4 GHz
Nvidia GeForce GT 630
8 GB RAM DDR3
DirectX 11
350 W PSU
The monitor where I play is a 1280x1024

What can I do? Thx
Reply

Sponsored links

#2
NFS UG2 is quite a bit on the side of the more demanding games of PS2. You could start by posting your GSdx settings, your speedhacks, and any other emulator settings which you may have changed from their defaults.
Reply
#3
You're probably being bottlenecked by your videocard which is not good. As Coornio said, if you can post your GSDX config, we will see if we can help at all.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
He could try 3 extra rendering threads and use the software renderer.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
Does it run at full speed in software mode?
Reply
#6
Here are my configs: (sorry if r in italian but I'm not able to switch the language into english)
http://www.hosting.universalsite.org/ima...E0DF41.png
http://www.hosting.universalsite.org/ima...E0DF72.png
http://www.hosting.universalsite.org/ima...E0DF9C.png
http://www.hosting.universalsite.org/ima...E0DFBC.png
http://www.hosting.universalsite.org/ima...E0DFDC.png

Another problem: now in menus performs 100 fps, but it's all speeder than normal, like dialogues and songs, generally all the game, video and sounds. What can I do? Sorry for my english
Reply
#7
(08-29-2015, 12:28 AM)Dedde68 Wrote: Here are my configs: (sorry if r in italian but I'm not able to switch the language into english)
http://www.hosting.universalsite.org/ima...E0DF41.png
http://www.hosting.universalsite.org/ima...E0DF72.png
http://www.hosting.universalsite.org/ima...E0DF9C.png
http://www.hosting.universalsite.org/ima...E0DFBC.png
http://www.hosting.universalsite.org/ima...E0DFDC.png

Another problem: now in menus performs 100 fps, but it's all speeder than normal, like dialogues and songs, generally all the game, video and sounds. What can I do? Sorry for my english

Turn on the default speedhacks. Those should speed things up a bit.
Also set the EE and VU clamping modes to default.

You missed the GSdx plugin settings btw. Those are important as well.
Reply
#8
And disable frameskip.
Reply
#9
Here there's the GDSX config:
http://www.hosting.universalsite.org/ima...E17D0D.png

(08-29-2015, 09:27 AM)willkuer Wrote: And disable frameskip.

(08-29-2015, 01:31 AM)dogen Wrote: Turn on the default speedhacks. Those should speed things up a bit.
Also set the EE and VU clamping modes to default.

You missed the GSdx plugin settings btw. Those are important as well.

Now I'll try
Reply
#10
If you are faster than normal speed you either disabled the franelimiter(toggled by f4) or you are running in turbo mode (toggled by tab)
Reply




Users browsing this thread: 1 Guest(s)