Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lag in all Ace Combats
#1
Hi everybody,
I encounter a problem of lag in some games pcsx2-1.2.1-r5875-binaries (Software mode 60 fps constant but in hardware mode problem occurs too). My game is kinda pauses for half a second and comes back to normal (like a quick save on pc games).
In the console viewer, everey time it occurs, i have this mesage
"Debug CUnitCtrl_ControlOrderCom() seek start! 0,1 - 3,0"
values can change but message remains the same.

Has anyone encounteres the same? At what refers this message?


Thanks and regards,

Sponsored links

#2
Please post your pc specs,
the full emulog after you observed the problem,
any non default settings you use.
#3
(01-25-2015, 02:05 PM)Patachole Wrote: My game is kinda pauses for half a second and comes back to normal (like a quick save on pc games).
and, what are EE and GS values while the game lags for a short period ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#4
Hi,

Thanks for your replies.
PC specs:
4790k / GTX 980 / 16g RAM / SSD 512 / Asus VII Ranger
EE/IOP + VUs + GS default
No Vsync Speedhacks activate ornot doesn't change the problem
No patch enabled
see attachment for graphic settings :-)


Attached Files Thumbnail(s)
   
#5
willkuer Wrote:the full emulog after you observed the problem,
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#6
I think this behaviour is normal, your CPU uses it's extra rendering threads to get a better performance in the game at software mode whereas, hardware mode doesn't utilize it's extra threads. So, just to be sure, post your EE and GS values and CPU usage through task manager while the game is slowing down. And, check whether any background process is taking up your CPU usage.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#7
Wink 
Hi,

Thank you all for your support Smile
Here are my complete settings + console mode + cpu usage.
Is seems that I have a lost of perf when it happens.
The code "Debug CUnitCtrl_ControlOrderCom() seek start! 0,1 - 3,0"
appears only at first slowdown, no more then.

Hope it can help....

Regards,


Attached Files Thumbnail(s)
                                               
#8
Hi Ssakash,

How do I take EE and GS values?

Thanks and regards,
#9
they're in the title bar when you're playing
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#10
Thanks Nobbs 66.
They are fluctuating EE 40% GS 70%
So difficult to notice if there is a down when the lag occurs for less than 1 sec, no? Biggrin
Is there a way to record those values?

Thanks and regards,




Users browsing this thread: 1 Guest(s)