Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lag issue
#1
I've noticed when playing any game on the emulator I will often have to deal with some pretty full on lag. I've tried to fiddle about with the config but have only slightly stabilised it. I'm running on windows 8, Nvidia GTX 950m with 4 gb, intel core i7 5500u at 2.4 ghz and 16 gb of ram.
Any setting you guys would recommend to get better performance out of this?
Thanks in advance!
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(07-16-2015, 05:50 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

CPU: i7 5500 u at 2.4 ghz
GPU: 950m GTX with 4 gb
memory: 16gb DDR3 L
OS: windows 8
Version: 1.2.1
non default setting that have helped
config>video>plugins:
adapter: gtx 950m
renderer: direct 3d 11 (hardware)
Speed hacks:
EE cycle rate: 2
MTVU: enabled
games: sly raccoon 1, DBZ budokai tenkaichi 3 and battle front 2
Reply
#4
BT3 should be fine on that laptop, where do you exactly get a lag on ? which scenes ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
(07-16-2015, 06:13 PM)ssakash Wrote: BT3 should be fine on that laptop, where do you exactly get a lag on ? which scenes ?

It's pretty random. There doesn't seem to be much rhyme or reason.
Reply
#6
What are FPS/EE%/GS%/VU% during slowdowns?
Reply
#7
(07-16-2015, 06:18 PM)forthewynn Wrote: It's pretty random. There doesn't seem to be much rhyme or reason.

did you set your power plan to high performance ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)