Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lag when Frames fade in
#1
Hi im new at this forum =D

sorry for my bad english ^^

my problem.


I play Dragonball Infinite World, and all works realy smoothly.

But when 1 picture fades in the other.... (if u know what i mean)
It starts to lagg.

The fps are shown 60 - 90 like normaly.

But 1 thing is falling realy down.

this number:

992 | 512 x 448 | 61.07 fps (101%) | Interlaced (field) - None | 4:3 | 0/36/18 | 6% CPU | HERE | 0.00 | State 0


I dont know what this number means but it jumps from 800 - 1000 to 23 and it starts to lagg..




I hope u can help me!

Thanks
Reply

Sponsored links

#2
Do you have speedhacks enabled? If so, try without them.
Reply
#3
i make screenshot of all settings so u maybe can help =D

[Image: p5wus22v.jpg]
[Image: 5erge8qz.jpg]
[Image: goo96fye.jpg]
[Image: 3dt2xeet.jpg]
[Image: 89pv3iev.jpg]
[Image: yuahfb63.jpg]
[Image: lrz838v4.jpg]



It sucks.

All works perfekt but if something like this happen a scene where frames fade in... than it laggs like hell until the scene is over.

In the beta 0.9.7 this dont happen, but i dont know how to set it up that my fps is ok in the beta my fps are 20 - 40
Reply
#4
Any Idea?
Reply
#5
i need realy help Sad
Reply
#6
Try a newer version of PCSX2, a 0.9.7 release at least Tongue you can find it in the beta downloads section on the main site.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Jeah i know i tried it.
It works.. no bug but...

My fps there are 40 - 50 and i dont know how to make it faster like in 0.9.6
Reply
#8
the speedhacks tab in the emulation settings are your friend!
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Tried: [Image: 2f6fpb7j.jpg]

No Work.

The Point is.

What is in 0.9.7 other, that there it dont lagg when a frame fades in?

I would use 0.9.7 But the Framerate is there very low and i dont know how to make it faster.
Tried Speedhacks but dont help.

The GraphicPlugin is not the Problem cuz i use in 0.9.7 the same and it dont lag.

maybe something with cpu settings?
Reply
#10
Here and Video from my Problem http://www.youtube.com/watch?v=9KJba2gOs-k
Reply




Users browsing this thread: 1 Guest(s)