Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lag when I play
#1
Hi!

So, when I play "Sly Raccoon 1" (ISO), at some places I have the game who slows down.
And when this happens, here are the specifications who are write at the top of the window:

EE: 100% GS: 100%

My configuration:

Intel Core I3 550 @3.2Ghz
HIS RADEON 6870 IceQ X TURBO 1GO
PCSX2 1.0.0

What I have to do for work well...

Regards.
Reply

Sponsored links

#2
this is a very demanding game, and you'll have to use some speedhacks...
Start by ticking all the recommended ones, and report back. beacause EE% & GS% both @100% means both your CPU & GpU aren't owerful enough to render the game.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Ok,
I have put all setting by defaults.
When the game lag: http://img600.imageshack.us/img600/4023/capturecfa.png
That is the raport x)
Reply
#4
is mtvu enabled? try with allow 8bit textures on in gsdx if you on vista or higher and you have no disabled desktop composition, then make sure vsync in pcsx2 is not checked as, it should not need as it should not be tearing to begin with so long as aero/desktop composition is on
Reply
#5
MTVU is not enabled. I have try to allow 8bit textures, but it lag even more...

My specs: http://imageshack.us/a/img22/24/pcsx2cor...speedh.png
http://imageshack.us/a/img7/2348/capturemhlp.png

Sorry for french
Reply
#6
try enabling MTVU.
But I highly doubt your CPU will be enbough for this game.
Better keep playing this game on your PS2 for now until you can afford a better machine.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Ok I have enabled MTVU and look that now: http://img201.imageshack.us/img201/1818/capturegf.png
It's better and my CPU is good now ?
But, my GPU is not good for now, what i have to do for work well ?
Reply
#8
in gsdx, change the "software rendering threads" at the bottom to 2 and then change the renderer to Directx 11 (Software), see if that's any better. Looks like the game is hammering the GS plugin.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
When I set "software rendering threads" at 2 it's the same. and When I change Directx 11 to software, it's more lag
Reply
#10
(03-25-2013, 08:39 PM)FindedLine Wrote: When I set "software rendering threads" at 2 it's the same. and When I change Directx 11 to software, it's more lag

Keep MTVU on,
Use HW mode Software will be just that much slower Turn allow 8 bit off seeing you said it lags you more, and keep vsync off, other then that wont be much can be done short of messing with EE/VU cycles which might speed up but will most definitely break things.

Could tryin enabling frame skip the 2-2 default might speed things up might breaks things like the EE/VU cycles would do
Reply




Users browsing this thread: 1 Guest(s)