Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lag with Dark Cloud 2
#1
Alright, Ive been scouring the site/forums for the past 5 hours trying to figure out how to fix this. Ive had some success, the menus have little to no lag, but I still cant get more than usually around 60% FPS out of anything else.

OS: XP
CPU: Intel Pentium D (currently at 3.4 ghz)
RAM: 3 GB
Vidya: Nvidia Gforce 7600 GT

Configs are attached. Please help me figure how to fix this, Ive been itching to play Dark Cloud 2 all day. Let me know if I left anything out that I should have mentioned.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Unfortunatelly your system isnt fast enough and Dark Cloud 2 needs a fairly strong system (you cant , try using the "x2 cycle rate" speedhack and reducing the "VU cycle stealing" to moderate should run better, also disabling time-stretch and effects in SPU2-X plugin or using ZeroSPU2 instead but more than that there's not much you can do.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
There seems to be no difference in frame rate between x1.5 and x2 cycle rate for me, and VU cycle stealing at max gives me at least a whole 10 fps over moderate, with no noticeable changes or consequences from the 10 minutes that I managed to play through.

Id like to find a way to get this working with what I have, I dont have the spare money to go upgrade my rig yet.
Reply
#4
Well you have to make sure those extra 10fps are actually increasing the game speed too, as it usually just increases fps without actually increasing the speed with VU cycle stealing at max, but if it works for you well keep it Tongue

Changing the clamp modes in PCSX2's advanced settings might give you a small speed boost too.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Well it sure feels increased. -- Edit: Mmm, it might just be my frustration, though.

I also have clamps set to none, I forgot to include that screen.
Reply
#6
You can also try enabling/disabling "allow 8-bit textures" it may behave different for you. But as I said there's not really much you can do about it really :/
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)