Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Language
#1
Hi I'm using PCSX2 1.1.0.5685 and when I install it I can change language, but when I finish the wizard it simply goes back to my system default (swedish), and it's pretty hard to config when everything is different from what I'm used to and all the posts in the forum are in english too.
Do anyone know if this is fixed in a newer SVN?
Reply

Sponsored links

#2
You have to choose overwrite settings if you have existing config otherwise the previous language will be restored(don't worry, that counts for pcsx2 ini files only, your plugin settings aren't affected;p).
Reply
#3
Thank you miseru99 Smile
Reply
#4
Or you can simply remove the "sv_SE" folder from "Langs", put it somewhere else (4x the Desktop),
which will give you english as GUI-language for PCSX2.
Once you're done with config, put back the "sv_SE" folder into "Langs", and you're back with swedish.
Reply




Users browsing this thread: 1 Guest(s)