Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Latop Keyboard
#1
Hello there, my name's Tyler and I'm very much new to the Emulator realm (noob alert). I don't play my PS2 nearly as much anymore due to having only one game on it and I tend to be on my laptop more often so I figured why not try an emulator for the sake of convience. Only here's the problem. I've installed both my BIOS and the emulator, that was the easy part. Now I'm confronted with an annoying issue that I spent half an hour Googling about and either im asking the wrong question or there's no answer.

The issue is this. When I go to run the emulator using System-Boot CDVD (Full) it does indeed load up the main menu like a PS2 would however my touchpad and keyboard seem non-existent to the game screen. Try as I might to click on the Browse option, it wont let me do it. All I've been able to do is make the game fullscreen but otherwise I cannont manipulate it. I've tried doing some configure options I seen on a thread from this forum but to of no avail.

Bottom line is, I'm starting to wonder if a laptop's built in keyboard and touchpad aren't compatible for this emulator, or if there's something i'm missing. As i stated previously I am very new to emulators and I dont wish to give up but if I can't play my game (Call of Duty: Finest Hour) then I'll have to call it in. However, since I'm aware of this forums' existence I figured I'd register and atleast see if any of you kind folk could help me out.

I shall now patiently await replies and hopefully this issue can be rectified. Thank you for reading and thank you in advance for any advice given.
Reply

Sponsored links

#2
You have to bind your controls

Config>pad> plugin setting> pad1
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(07-26-2014, 04:17 AM)Nobbs66 Wrote: You have to bind your controls

Config>pad> plugin setting> pad1

That's been done now I have a new problem. Well firstly my mouse doesn't interact at all with the game screen, and even though i have the disc in the drive it wont load and I haven't the slightest idea how to get it to load. I know there's something I'm overlooking I think.

UPDATE: I found an old Thread on the forum that explained how to get the disc itself to be loaded and played and so far the game is playing so nevermind about the issue all is well so far.
Reply
#4
Well, your mouse isn't supposed to interact much with the "game screen". By the disc not loading, do you mean the PC won't load the disc or PCSX2 won't load the disc.

I'm assuming that you mean PCSX won't load the disc, as your PC not loading the disc would be an entirely different problem.

This is how I load PS2 discs:

Step 1: On the main screen, press "Config", then press "Plugin/BIOS Selector" from the drop-down list.
Step 2: Go to "Plugins" then select "cdvdGigaherz" under "CDVD", then press configure. This will bring up a page where you can select the source drive. Select the source drive containing your DVD drive.
Step 3: Press "CDVD" on the main screen and press "Plugin". Confirm this by pressing "Swap Disc" on the next page afterwards.
Step 4: Press "System" on the main screen and press "Reboot CDVD (full)". Your PS2 disc should now play.

Hope this helps. Oh, and out of curiosity, what game are you attempting to play?
Reply
#5
Oh and use IMGBurn to turn your PS2 Disc into a ISO for use with the internal ISO Reader as it will help some stuttering issues as well.

Also use Fast instead of Full boot.
Reply
#6
(07-26-2014, 08:33 AM)Topken Wrote: Oh and use IMGBurn to turn your PS2 Disc into a ISO for use with the internal ISO Reader as it will help some stuttering issues as well.

Also use Fast instead of Full boot.

Yep, though full boot is needed for a few games like Jak 2/3
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)