Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Launching a modified game?
#1
So, i've got Half Life 1 and I'm trying to mod it so I can launch it with a custom config, I've tried creating an ISO that has the correct headers and encrypting it all this other stuff, which I'm still not sure is right, and I cant get it to load, even through mounting the modified ISO and playing it with the CDVD plugin.

What can I do to play the modified game? Thanks.
Reply

Sponsored links

#2
Basically you need to mod it however you would for a real PS2. Then it may or may not work in PCSX2. It probably will.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Well, that's easier said than done. I've followed multiple tutorials and that one tool that everyone seems to use called "Apache" just crashes every time on Win 8.1, every version too, regardless of parameters, privileges, compatibility version, I don't get it.

I was thinking there was a way to just compress it to a certain format where it would just load so that the headers aren't needed.
Reply
#4
Nah you pretty much NEED Apache.

PS2 games basically flip out if the LBA (read: position on disc) of any file gets changed. Remastering with pretty much any tool will cause that. Apache is designed to let you change things without causing that.

There are multiple Apache but you seem to have tried that. I can run it on Windows 7, I don't have 8.1 to test. Let me ask a friend of mine who has it to test. Then we can see if it's just your set up (and we can maybe fix it) or if Apache doesn't work on Win 8.1
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
It works fine on Win 8.1 for me, so it's not the OS that's causing it.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
Okay so yeah, as you can see Nobbs was able to run it on 8.1. There must be some reason it won't work on your system in particular.

Are you running on an admin account?
All VCredists installed and up to date?
Unblock file? (may not be needed)
Anti virus temporarily off? (worth a shot)
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
Alright, thanks, I'll try these, if it doesn't work, I'll try it in a VM with XP.
Reply
#8
Alright, I got it to work eventually, the first version of Apache seems to be the best, 3.0 just crashes alot. But yeah that was an immense pain in the ass to get working, thanks guys!
Reply




Users browsing this thread: 1 Guest(s)