Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Legacy of Kain: Defiance & Blood Omen 2: Sound Issues
#1
This issue has been driving me nuts.

Ive used both SPU-2 and ZeroSPU, and both give me the same issue.

While playing both games, straight from when you gain control of Kain, when you end up in combat (happens every time) the sound of the physical motions that Kain does (swinging his hands, his sword, or any motion) are gone. The enemies still call you out and talk to you, you hear them move and swing, but Kain is as silent as a ninja. In Blood Omen 2, the sound returns after a few seconds. However, in Defiance, the sound will NOT return, and Kain is completely silent until you come across a cutscene or something. The music and everything else is spot on.

I had all the settings set to recommended or default. If needed, i will post my pc specs, but i doubt that might be the issue.
Reply

Sponsored links

#2
Try the latest svn version with spu-2x 2.x
Reply
#3
You could also download spu-2x 2.x and try that, to see if its the actual plugin (my knowledge is limited so it may just be the plugin). Though using the SVN may produce similar results, its a troubleshooting habit of mine to only change 1 thing at a time Laugh
Reply
#4
The sound ... wel sounds great here in that game. But more important iam stuck at the slums and can't exit because of graphical glitch / bug .. whatever you call it !!


sigh...
HOBO ASUS M3A32-MVP Deluxe
CPU AMD PII x4 965BE@4.1GHZ stable
COOLER Antec HO2 920 (Water/air)
RAM 4x2 giggles Corsair Vengeance DDR2 800mhz
GPU VTX HD6870 / 1 Gigabyte GDDR5
OS Windows 7 x64 (Ultimate) / SP1
Reply
#5
(06-07-2012, 06:38 AM)Amak Wrote: You could also download spu-2x 2.x and try that, to see if its the actual plugin (my knowledge is limited so it may just be the plugin). Though using the SVN may produce similar results, its a troubleshooting habit of mine to only change 1 thing at a time Laugh

Forgot to mention that i used 0.9.9.x.x.x.x.x biuild.

And since that the game is "supported" since bild 098 , it ought to work with the latter builds logically !!

Unless, the emu its compatiblity gets more broken with each new revision.. Glare

And before some one jumps the flame wagon, THAT HAS BEEN THE CASE with Ol psx emulators mind you !!

yours Truly Omnipotent,
Metagondriaaa
HOBO ASUS M3A32-MVP Deluxe
CPU AMD PII x4 965BE@4.1GHZ stable
COOLER Antec HO2 920 (Water/air)
RAM 4x2 giggles Corsair Vengeance DDR2 800mhz
GPU VTX HD6870 / 1 Gigabyte GDDR5
OS Windows 7 x64 (Ultimate) / SP1
Reply




Users browsing this thread: 1 Guest(s)