Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Legaia 2: Framerate
#1
Question 
Hey guys, I'm gonna hit the point right away Wink

Game: Legaia 2: Duel Saga
Plugins used: Have a look at the screenshots attached to this thread pls
System specs: Just have a look at my profile pls

DESCRIPTION:

I've got some pretty serious problems with the framerate in this game. Sometimes the whole thing runs pretty smoothly, but mostly it's just running way too weak. In comparison, FFX runs pretty well with an average fps of 50 all the time (except some slowdowns which don't really bother me at this point). Config should be OK (imo). What makes me wonder is that the framerate's pretty running wild Smile On the one hand, there are times when the game runs smoothly at 50 fps and above (first house ingame, forest), on the other hand it's barely playable (combat [with more than 1 character, solo combat works a little better], first village). Weird sidefact, I suppose: While navigating through ingame menus and some pretty small ingame areas (single rooms, floors) the framerate rises up to 70 fps and way above (90 and more) - NO, FPS Limiter is ON.

I'm pretty going nuts about this Blink

Additionally, I'm suffering from some minor sound (not THAT bad at this point) and graphic problems (some textures of charmodels simply "vanish" for a few seconds; graphics in general [fonts, menus etc.] look a little "washed-out") - not THAT bad at all, FPS mainly.

PS: I've just received word that downloading a new version (beta, playground) COULD POSSIBLY improve/solve the situation/problem, is that correct?


Attached Files Thumbnail(s)
           
Failure is not an option Wink

Sponsored links

#2
I would check for you but I left that game at home sadly.
#3
(02-19-2009, 12:00 AM)dralor Wrote: I would check for you but I left that game at home sadly.

np, maybe later Wink
Failure is not an option Wink
#4
I just beated that game a long time ago using
PP-rev 396 and PG 1.0.0398
try the CPU settings i just attached
in addition refrain using ZeroSPU...just use Peops SPU w/ Interpolation settings-->Cubic Interpolation.

but you nid sacrifice of framerate bug only in Mt.Gabel(near summit)
and Thunder Mine..(you think was fps counter is 63.98 in slow motion o_O)


Attached Files Thumbnail(s)
   
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#5
Quote:try the CPU settings i just attached

done (except the fact that I'm not able to directly set an amount of FPS as a limit [right box: "Frame limiting"]) - however, didn't work out

Quote:in addition refrain using ZeroSPU...just use Peops SPU w/ Interpolation settings-->Cubic Interpolation.

thanks for the advice, but with Peops SPU and cubic interpolation an even worse sound problem occurs - I can't hear any combat screams (special attacks and so on) or sound output referring to "victory poses" (despite voice acting's not very widespread in this game Glare I'd truly like to listen to what the game's got though ^^)
Failure is not an option Wink
#6
Excl anyone? Sad
Failure is not an option Wink




Users browsing this thread: 1 Guest(s)