Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Legend of Spyro 1 slow down issues
#1
It's only happened twice so far, the first was the ape battle after leaving Spyro's parent's and the second was spider battle just on the other side of the door Ignitus ask's you to fix, can anyone help me? Emu setting's are all at default.
Reply

Sponsored links

#2
Place tell us your hardware specs (CPU, Graphics Card, Memory, Operating System) and the version of PCSX2 you are using.

You could start with setting the preset in Config - Emulation Settings(bottom left of the menu that opens) 1 or 2 steps higher than default and see if that helps. And if you have a 4-core or more CPU turn on the MTVU speedhack(speedhacks tab in the Emulation Settings menu).
Reply
#3
CPU: AMD A10-7850K / MoBo: MSI A88XM GAMING / RAM: Avexir Blitz 1.1 Series
16GB (2 x 8GB) DDR3-1866 / Boot Drive: AMD 120 GB SSD Storage Drive: WD 6TB
Black HDD Video Card: XFX R9 270X Double Dissipation / PSU: Thermaltake
SMART 650W 80+ B / OS: Windows 10

PCSX2 1.4.0

Edit: Turning on MTVU didn't help.
Reply
#4
APU's are inherently slow at single thread processes. As you have a K model, have you got it overclocked at all?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
No I don't.

Edit: I'm going to be upgrading to an i7-5775C and an MSI Z97-GAMING MOBO.
Reply
#6
That will be much quicker Smile If you can get a K unlocked one instead, that will be much better as you can get extra performance out of it then.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
So is it my hardware the problem? Should I wait until I upgrade?
Reply
#8
Quite Possibly. What are the EE, GS values at the top of the GS window? Also the VU value if you have MTVU turned on.

That said you have a single thread performance of 1565 according to passmark, which isn't terrible, we usually recommend about 1600 for most games, but heavier games can need nearer or over 2000 (Source for Single Thread Performance https://www.cpubenchmark.net/singleThread.html )
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
The VU value is 0, could you explain what you mean by EE and GS values, I'm not seeing either of those in the GS Window tab.
Reply
#10
hmm, can you show us a screenshot of the game running? (need the whole window so we can see the title bar with all the info in it), also as a bonus if you can post your emulator settings and your GSDX settings that would be awesome Smile

The emulator setting tabs have a little camera in the corner to assist you taking screenshots of those


if VU is 0 then MTVU is completely useless to you indeed!
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)