Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Legend of Spyro - A New Beginning [SLUS 21372] (U)
#1
status=5;
version=1.5.0;
console=PS2;
crc=D03D4C77;
img_t=1236856894j08;
img_f=1236856876j08;
wikiurl=Link;
Code:
empty


Attached Files Thumbnail(s)
   
Image(s)
   
[Image: ayusignew.jpg]
Intel Core i7 920 @ 3.4 Ghz | 6 GB DDR3 RAM in Triple Channel | GeForce GTX 285
2.5 TB Hard Drive Space | Windows 7 Ultimate x64

Official betatester of PCSX2
Reply

Sponsored links

#2
1)Game title:Legend of Spyro - A New Beginning
2)ELF nameWackoLUS 21372
3)Game CRC-D03D4C77
Compatibility report:Work good.Fine

PC Specs:

CPU: I5 3330
GPU: HD radeon 6850

Build Description: PCSX2 1.3 5880 .svn Release Pack - Windows
If other please specify: N/A

BIOS Used: USA v02.20(10/02/2006) Console

EE/VU Clamp modes: Normal/Normal
EE/VU Rounding: Chop/Chop

Speedhacks Used:
Standard Speedhackers

Gamefixes Used:


Amount of testing done (little/medium/much/completed-game):
Medium
Comments:

Bugs:No Bugs

Status

Playable
Reply
#3
No bugs? The menu flickers like crazy :/
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Ah,ok,Refraction,i revised again,is not a confusion of me,its really exactily this game,i tested again,No bugs prevail.
Reply
#5
1)Game title: Legend of Spyro - A New Beginning [SLUS 21372] (U)
2)ELF name: 
3)Game CRC: 
 
PC Specs:
CPU: Intel Core i7 @ 3.4GHz (8MB)
GPU: Nvidia GTX750ti 2GB
RAM: 8-16GB
 

Build Description: PCSX2 1.5.0 [dev-1909 Win (10, 64x)]
GSdx MSVC 19.00 SSE41 [26 02 2017] 
LilyPad 0.12.0 [26 02 2017]
SPU2-X 2.0.0 [26 02 2017]
cdvdGigaherz 0.11.0 [26 02 2017]
USBnull Driver 0.7.0 [26 02 2017]
FWnull Driver 0.7.0 [26 02 2017]
DEV9null Driver 0.5.0 [26 02 2017]

 
Backup before save | Automatic Gamefixes | enable Widescreen Patches
 
VU0Rec and VU1Rec
 
EE/VU Clamp modes: Normal
EE/VU Rounding: Chop/zero
 
GS Windows | Ratio 16:9
 
Speedhacks Used:
EE Cyclerate 1 | VU Cycle Stealing 1
INTC, Wait Loop Detection, mVU Flag
Gamefixes Used:
N/A
 
GSDX:
Nvidia GTX750ti 2GB | Direcrt3D 11 (Hardware)  | Interlacing= Auto
Large Framebuffer | 2xNative | Texture Filtering= Bilinear (Forced) | Anisotropic 16x | CRC Hack = Full (Direct3D Recommended)
SPU2-X:
Vol 100% | Latency 151ms (avg) | Async Mix 
 
Amount of testing done (little/medium/much/completed-game): Much
 
Comments:
Game runs great
 
Status
Playable


Attached Files Thumbnail(s)
       
Reply
#6
As I've asked above, what about the main menu? It flickers like mad on my PC
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
And like I said in the Jak & Daxter thread, please explain why you're using non-default settings. Now we don't know if or how well the game runs with default settings, making your entry barely useful.
Reply
#8
(03-03-2017, 07:28 PM)refraction Wrote: As I've asked above, what about the main menu? It flickers like mad on my PC

I got no problems at all. I have attached screenshot for reference. Check either ur hardware or setting.  
"There might be a corrupted data in your game copy". 


(03-03-2017, 07:38 PM)FlatOut Wrote: And like I said in the Jak & Daxter thread, please explain why you're using non-default settings. Now we don't know if or how well the game runs with default settings, making your entry barely useful.

Jak & Daxter with default Speedhacks, it results with fluctuation speed & FPS (75-96% || 45-58), even though my CPU process is 65 processes (not under stress/not heavy duty).   

However, with high speedhack, there is a steady 101% speed with almost Full FPS (59-61).
Reply
#9
(03-03-2017, 09:15 PM)quick.sliver1 Wrote: I got no problems at all. I have attached screenshot for reference. Check either ur hardware or setting.  
"There might be a corrupted data in your game copy". 



Jak & Daxter with default Speedhacks, it results with fluctuation speed & FPS (75-96% || 45-58), even though my CPU process is 65 processes (not under stress/not heavy duty).   

However, with high speedhack, there is a steady 101% speed with almost Full FPS (59-61).

Er.. We're looking for compatibility reports, not speed tests.
Please use default settings as a basis, and then suggest your settings in comment. It'll be more useful this way.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
And it's about more than just the speedhacks, the same goes for all the other non-default settings. Settings like "Texture Filtering= Bilinear (Forced)", "Async Mix" etc. can cause issues that don't happen with default settings, or solve issues that are there with default settings. You need to test with default settings first, otherwise you can miss important details.
Reply




Users browsing this thread: 1 Guest(s)