Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Less FPS after reformatting PC
#1
Hey everyone.

I recently reformatted my PC, and I'm getting a lot less FPS now (50-60% FPS in games I usually run at 100%).

I did a search and someone had a similar problem, they fixed it by disabling vsync in their control panel but that didn't make a difference for me. I also tried setting the frame limit to 60.

I updated my video drivers and directx. I don't know what else to try. Sad

There has to be some PC setting I'm missing, or something I haven't installed yet. I only get 60% FPS during the black screen when you first load a game, and that part almost always runs at 100% regardless of the game and PCSX2 settings. Anyone have any ideas?
Vista 64bit
Intel Core 2 Quad @ 2.50GHz
GeForce 9800 GTX+
Reply

Sponsored links

#2
(04-10-2010, 07:47 PM)Taxt Wrote: Hey everyone.

I recently reformatted my PC, and I'm getting a lot less FPS now (50-60% FPS in games I usually run at 100%).

I did a search and someone had a similar problem, they fixed it by disabling vsync in their control panel but that didn't make a difference for me. I also tried setting the frame limit to 60.

I updated my video drivers and directx. I don't know what else to try. Sad

There has to be some PC setting I'm missing, or something I haven't installed yet. I only get 60% FPS during the black screen when you first load a game, and that part almost always runs at 100% regardless of the game and PCSX2 settings. Anyone have any ideas?

look under power options (in control panel) if max. cpu usage is 100%
Reply
#3
PCSX2 says it's using 99%, windows task manager says it's using about 35%. I set the power option to high performance but it didn't help.

I'm pretty sure PCSX2 didn't use 99% cpu before, at least for the game I'm trying to play (Persona 3) so I guess we're on the right track?
Vista 64bit
Intel Core 2 Quad @ 2.50GHz
GeForce 9800 GTX+
Reply
#4
The fact that PCSX2 says 99% indicates that your GPU is the problem.
Are you sure you completely disabled vsync? As in inside GSDX config and in your NVidia control panel.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
Reply
#5
(04-10-2010, 08:22 PM)dr_thrax Wrote: The fact that PCSX2 says 99% indicates that your GPU is the problem.
Are you sure you completely disabled vsync? As in inside GSDX config and in your NVidia control panel.

Yup it's disabled in both.

This is really weird. I was running Persona 3 and 4 at high settings, like 2048x2048 internal res and whatnot and I was getting 60fps. Now I can't even run it at native res.

I'll search google to see if I'm missing some vsync option in the control panel... pretty sure I'm not though. Blink
Vista 64bit
Intel Core 2 Quad @ 2.50GHz
GeForce 9800 GTX+
Reply
#6
Not missing anything...

Maybe I was using a different version of gsdx or something. I'll keep messing around with stuff and hopefully stumble upon something that works.
Vista 64bit
Intel Core 2 Quad @ 2.50GHz
GeForce 9800 GTX+
Reply




Users browsing this thread: 1 Guest(s)