Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Library Error
#1
I'm getting this error when I try to run PCSX2Mac, and I can't fix it:

"
dyld: Library not loaded: /usr/X11/lib/libX11.6.dylib
Referenced from: /Applications/pcsx2.app/Contents/Resources/pcsx2/./pcsx2
Reason: Incompatible library version: pcsx2 requires version 10.0.0 or later, but libX11.6.dylib provides version 9.0.0
Trace/BPT trap
logout
"

I'm running 10.6.8 Snow Leopard. I have repeatedly deleted and reinstalled XQuartz, CG, PCSX2Mac, and the .pkg's that come with it. I have tried both with PCSX2M 0.9.6 and 0.9.7. I am using the first method (XQuartz) on the pinned help thread (the second doesn't work either). The same error is produced every time I start up. Help. Is there a file I should delete and let the Library .pkg fix, or something...?

I found similar errors by searching the forums, but not this particular error. Please help if possible. Thank you!

Sponsored links

#2
The new releases are only for Lion!
#3
Argh. I didn't see that. Sorry.

(07-09-2012, 04:32 PM)zedr0n Wrote: The new releases are only for Lion!
#4
(07-09-2012, 04:32 PM)zedr0n Wrote: The new releases are only for Lion!

I have Lion. but I have exactly the same problem. So I went to download X11. After 1hour of search the only I am finding is libx11.6 dylib 9.0.0. I cannot find the 10.0.0. I believe since you guys are the developers, you really should put a link somewhere to allow users to download the latest X11. This message is annoying ANY potential users with Lion, Mountain Lion, Leopard and else.

It is a reel development problem.

I need a solution please. I die to play FF.. Sad




Users browsing this thread: 1 Guest(s)