Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lights Through walls Timesplitters 2.
#1
this is the effect i get everywhere, i get a stable 60 fps and everything else works perfectly


http://prntscr.com/aqb7vn


any fixes? im on dx11 hardware dx9 has the same issue

i7 3820k, nvidia 780ti, 16gb ram, win10

version 1.2.1 r5875 timesplitters 2 on dvd

current settings http://prntscr.com/aqbb0r
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
OP updated
Reply
#4
First job for you, update your pcsx2 to version 1.4, we no longer support 1.2.1 as it is outdated
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
alright i updated to the newest version, i am still getting the effect.

i think it might have to do with bloom
Reply
#6
This issue still exists on hardware mode, you can fix it by using software mode and toggling back to hardware mode.
Reply
#7
I think you can try the OGL HW renderer with accurate blending enabled.
Reply
#8
Try the latest GIT release: http://pcsx2.net/download/development/git.html
This issue has recently been fixed if you use OpenGL and enable Hardware Depth.
Reply
#9
Quote: This issue has recently been fixed if you use OpenGL and enable Hardware Depth.

Does it also fix #45 ?
Reply
#10
(04-10-2016, 04:02 PM)ssakash Wrote: Does it also fix #45 ?

It should, it looks exactly the same. But I can't confirm.
Reply




Users browsing this thread: 1 Guest(s)