Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lilypad 0.11.0 Disable Screensaver
#1
All of a sudden, the disable screensaver option in Lilypad 0.11.0 is greyed out. It worked fine in the last game I played, but now the option isn't slectable. Any ideas as to what to do to fix this, or am I going to have to disable my actual screensaver?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
The last game you played must've been in PCSX2 1.2.1. It has since been disabled as it is handled by PCSX2 instead.
Reply




Users browsing this thread: 1 Guest(s)