Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lilypad 10.0 - Not opening
#1
I'm running windows 7 if it matters. When I click on config, then PAD, and then click on plugin settings nothing happens. That SSS pressure mod works fine but i rather not use it. I tried replacing the lilypad file to no effect. PCSX2 and lilypad run fine on my vista machine. Anyone have any ideas? thanks.
Reply

Sponsored links

#2
Are you using the 0.9.8 release?
[Image: newsig.jpg]
Reply
#3
(02-13-2012, 02:31 AM)Bositman Wrote: Are you using the 0.9.8 release?

sure am.
Reply
#4
Try deleting all files in the ini folder of PCSX2 and try again
[Image: newsig.jpg]
Reply
#5
(02-13-2012, 08:55 AM)Bositman Wrote: Try deleting all files in the ini folder of PCSX2 and try again

Just tried it. Still having the problem. If it matters, xpad also does not work. SSSPSX is the only pad plugin that seems to work on my windows 7 machine.
Reply
#6
Hmm where have you installed PCSX2? Try downloading the 0.9.8 binary release, extract it in a folder like C:/PCSX2 and try configuring lilypad then.
[Image: newsig.jpg]
Reply
#7
(02-13-2012, 07:13 PM)Bositman Wrote: Hmm where have you installed PCSX2? Try downloading the 0.9.8 binary release, extract it in a folder like C:/PCSX2 and try configuring lilypad then.

Here is my path -- C:\Program Files (x86)\PCSX2 0.9.8

I'll try the binary like you suggested, don't have much experience with that though. wish me luck =) Thank you for helping me.

I just extracted the binary download to c:\PCSX2 and im still unable to open up Lilypad. =(

Weird...the log says the pad plugin opened fine, but i don't see it.

Reply
#8
No idea what could be wrong then, no one else has got that problem :/ No error messages in the console?
[Image: newsig.jpg]
Reply
#9
(02-13-2012, 07:43 PM)Bositman Wrote: No idea what could be wrong then, no one else has got that problem :/ No error messages in the console?

no error messages at all =/
Reply




Users browsing this thread: 1 Guest(s)