Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lilypad plugin binding help
#1
so everytime i try to bind my controller, it replaces the top bind
for example i cant bind my analongs and other buttnos, theres this hat switch there that stays the same and gets replaced everytime
Reply

Sponsored links

#2
If I'm reading this right, you're saying that the only input that's getting bound on your Lilypad is a HAT switch. Is this correct?

If that's the case, and no matter what input you try to bind (Digital, analog, button, etc) gets put on this HAT switch, then it sounds like your computer is seeing that button as being constantly ON. I've seen this issue with games before, not necessarily PCSX2. Usually it means something's not quite configured right or your joystick isn't properly supported by the application.

I would suggest going into your windows game controller settings and doing a re-calibration. See if this helps you. If not, you may need to come back with more information on your issue and provide a few more details.
Reply
#3
that is exactly what is happening, i will see what happens after calibration
Reply
#4
ok calibrating seems to help a bit, i have gotten the left analong control working, now the right side is acting up, now it replaces the y axis not the hatswitch
im using a logitech cordless rumblepad 2
http://www.amazon.com/Logitech-Cordless-...B0002XJBGE
Reply
#5
Can you clarify that a bit more? Forgive me if I misunderstand, just want to make sure I know what exactly you're running against.

Is it still only accepting one bind, only this time it's your right analog's y-axis that's getting bound? Might help if you had a screen capture of the issue happening.

You might need to increase the deadzone of your right stick if this is the case (check your joystick software) or try calibrating again. You want to make sure that your stick is perfectly centered when doing these calibrations. Worst case, you may have to press the stick in the opposite direction to counter the "ghost" button press.
Reply
#6
Kagekaze ='1328065703' Wrote: Can you clarify that a bit more? Forgive me if I misunderstand, just want to make sure I know what exactly you're running against.

Is it still only accepting one bind, only this time it's your right analog's y-axis that's getting bound? Might help if you had a screen capture of the issue happening.

You might need to increase the deadzone of your right stick if this is the case (check your joystick software) or try calibrating again. You want to make sure that your stick is perfectly centered when doing these calibrations. Worst case, you may have to press the stick in the opposite direction to counter the "ghost" button press.

I resetted my controlls and found at tapping the button repeatedly help binds the button, but as for the analongs left and right, it forms hatswitches and does the same thing as the first post. Also, it may come in mind that my controller maybe the problem, i looked into the settings and found out that my left analong is automaticlly pointed at north east even though on the controller its centered, i will look further on how to fix this



Attached Files Thumbnail(s)
               
Reply
#7
Problem Solved!
thanks for helping, i have to calibrate while putting batteries in
Reply
#8
Ah, one of the more frequent but none the less harder to find issues of wireless devices Smile

Glad you got it working.
Reply




Users browsing this thread: 1 Guest(s)