Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lines around text in MK games
#1
Hey,
When I set the resolution to custom I get blurry text and lines around other text and random lines on main menu, is there a fix to remove these lines? Thank you.

Sponsored links

#2
What happens at multiple native resolutions? Custom resolutions are mostly buggy and not recommended. For hd resolution use something like 4x or 3xnative.

If that doesn't solve your problem and you are using the latest stable release (1.2.1) please try latest git/development release.

If that doesn't work please screenshot the issue, your settings and post the full emulog after you observed the problem.
#3
What happens at multiple native resolutions? Custom resolutions are mostly buggy and not recommended. For hd resolution use something like 4x or 3xnative.

If that doesn't solve your problem and you are using the latest stable release (1.2.1) please try latest git/development release.

If that doesn't work please screenshot the issue, your settings and post the full emulog after you observed the problem.

At native res there are no lines but no HD, same problem with 4x and 3x native, here's the attachment
    willkuer


Attached Files Thumbnail(s)
   
#4
No answers?
#5
This is not a chatroom but a forum. Bumping after one hour seems a bit...

Have you tried what I suggested?
Additionally you can play with halfpixeloffset and tc offset.
#6
(09-25-2015, 09:02 PM)willkuer Wrote: This is not a chatroom but a forum. Bumping after one hour seems a bit...

Have you tried what I suggested?
Additionally you can play with halfpixeloffset and tc offset.

Hehe sorry if I had a life and couldn't answer in less than one hour, anyways, I'll mess with those two and we'll see if it gets fixed
#7
(09-25-2015, 09:30 PM)desertrose Wrote: Hehe sorry if I had a life and couldn't answer in less than one hour, anyways, I'll mess with those two and we'll see if it gets fixed

I see.
Spamming +making fun of us+insulting via PM.
No time to lose
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)