Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Linux Requirments
#1
Can someone tell me the Linux requirments for the emulator???If an admin or a moderator move or delete this topic please send me pm....thanks
oups....please someone move this topic to Off Topic.....i post it in wrong place
Reply

Sponsored links

#2
I'm prety sure it's about the same. but nvidia or ATI required, not just recommended
Reply




Users browsing this thread: 1 Guest(s)