Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Linuz Iso 0.9.0 help
#1
Specs: intel® Core™2 Duo CPU T5800 @ 2.00GHz
4.00 GB RAM
NVIDI GeForce 9600M GT
---------------------------------------------------------------------k now ive managed to get the game going with Gigahert'z 0.7.0 and its a fine 45-60 FPS until i get to the actual gameplay then it drops to 12 -20 FPSs...so its horribly slow and ruins the game...so i tried the Linuz Iso 0.9.0 and it seems promising via fps but when the game should start its just Black/Blank screen it shows the fps but no game What do i do to fix the black/blank screen or is there somthing else i can do to speed up the fps

im on a laptop btw

GSdx 890 (MSVC 15.00, SSE2) 0.1.14/ settings: windowed,DX10 (Hardware), interlacing N/A, Aspect 16:9, Native

LilyPad 0.0.9
SPU2-X 1.1.0
trying to use Linuz iso 0.9.0

Trying to play Castlevania-Curse of Darkness
Reply

Sponsored links

#2
Speedup the fps->unfortunately, not a lot (speedhacks). Weak cpu, weak GPU.

didn't you left your Iso mounted in some other tool, by the way ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
i have mounted it via daemon tools for the gigahertz but i unmount it when i attempt to u the linuz iso... pehaps there is a different plugin i could use to run the iso unmounted...
Reply
#4
use the latest beta..
hit file and then run iso
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#5
how do i tell if beta is working i have it and hit run iso image and i dont even get fps... the game dosent show up either
Reply
#6
does it work using your original DVD with gigahertz CD/DVD plugin ?
You may have made a bad rip .
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)