Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Little Help With FFX Movies
#1
Hello:

I've recently completed very happily and perfectly (can' thank you enough guys) FFX. Now I'm going for FFX2 and I have a bit of a problem with the movies.

The snapshot in the rar shows the gridlike effect and the blinking glitch.
I'm using GSDX 1285 (SSE3) 0.1.15 with Texture Filtering, LogZ and Alpha Correction. Using DX9 with Pixel Shader 3.0. LilyPad latest and SPU-X Latest with default options. All emulator options are the default for pcsx2 beta 1190 except with the 1.5 cycle rate.

Is there any way to fix this? I'm only asking because movies are usually such a large part of FF games that having to see them like this is a bummer.

Thanks


Attached Files
.rar   snaps.rar (Size: 1.001,39 KB / Downloads: 72)
Reply

Sponsored links

#2
disable alpha correction. that seems to fix the issue with it

replace your gsdx ini with these settings and see what happens:
Code:
[Settings]
ModeWidth=0
ModeHeight=0
ModeRefreshRate=0
Renderer=0
PixelShaderVersion2=-64768
Interlace=0
AspectRatio=0
filter=2
vsync=0
logz=1
fba=0
aa1=0
blur=0
resx=1024
resy=1024
swthreads=2
nativeres=1
Reply
#3
Ok Thaks.

The Alpha thing did not do a thing. However the native res, did. It takes out the annoying grid-like effect however the horrible blinking is still there.
Another thing that solved it allmost completely was switching to software mode.

However there still is a problem that is that the movies go way slower than the game (in all modes).
Reply
#4
that's the settings I use, for nearly-flawless ffx2 (the opening is the only problem on my pc)
Reply
#5
about the blinking, you may cycle through interlace modes (F5 key) until you get to blend tff mode.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(06-03-2009, 08:00 AM)jesalvein Wrote: about the blinking, you may cycle through interlace modes (F5 key) until you get to blend tff mode.

I can't remember If I allready tried it. But I'll try it when I get home. Thanks very much.

Anyway the native res makes the movies look awsome and the game looks horrible (very very pixelated). Since the movies are going slow and all anyways I'm thinking that I'll use a native res that is equal to my desktop resolution which makes the game look amazing with basically the same speed.

I'll report what I find.
Reply
#7
What I ended up doing was just ESC'in out when the movie started, switched to native resolution. Then when the movie is over, I switch back to my regular D3D Resolution. Yeah, it's somewhat tedious. But at least I'lm able to see the FMV's.
Intel Core 2 Duo QX9750 Extreme Edition | eVGA 790i FTW | BFG GTX 280 OC 1GB | 8GB of Patriot Viper
Reply
#8
(06-03-2009, 01:41 PM)Scott Wrote: What I ended up doing was just ESC'in out when the movie started, switched to native resolution. Then when the movie is over, I switch back to my regular D3D Resolution. Yeah, it's somewhat tedious. But at least I'lm able to see the FMV's.

I've definitely considered doing that too. I'm not going to play the game right now. But if I do I'll keep it in mind.

On a side note this raises a question. Since the problem has to do with the native res thing does that make it very unlikely to ever be solved in later installments of the emulator, because that's just the way it is?
Reply
#9
Well, that's a good question. I really have no idea, but I'm guessing when new revisions are released, that they will become more compatible with more games. So it is very likely that the issue will be resolved in later revisions, but I can't guarantee it. Smile
Intel Core 2 Duo QX9750 Extreme Edition | eVGA 790i FTW | BFG GTX 280 OC 1GB | 8GB of Patriot Viper
Reply
#10
Ok, thanks for the answer.
Reply




Users browsing this thread: 1 Guest(s)