Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Little help with GoW2
#1
i got GoW2 and its running 70fps at most during the gameplay and i dont know how to make it better. and DBZ Budokai 3 runs a little slow sometimes like 63 - 81fps but its playable at most.

Settings:
Graphics: GSdx SSSE3 0.1.15
Sound: SPU2-X 1.1.0
Cdvdrom: Gigaher'z CDVD Plugin 0.7.0
Reply

Sponsored links

#2
60 fps is full speed so I can't see the problem?
[Image: newsig.jpg]
Reply
#3
(08-03-2009, 08:19 AM)Bositman Wrote: 60 fps is full speed so I can't see the problem?

My bad i meant Percent.
Reply
#4
You did not post any information. We need PCSX2 version and settings and your GSdx settings.
Also your CPU,GPU and OS information.
You can try using some speed hacks for a start...
[Image: newsig.jpg]
Reply
#5
(08-03-2009, 02:08 PM)Bositman Wrote: You did not post any information. We need PCSX2 version and settings and your GSdx settings.
Also your CPU,GPU and OS information.
You can try using some speed hacks for a start...

its the 0.9.6 version. i have Vista Premium.

CPU
Q6600 Quad core 2.4ghz
6gb ram
Ati Radeon 3600 512MB running Highest Config on GPU card

GSdx 962 SSSE3 0.1.15
windowed
Direct3D9(Hardware)
Pixel Shader 2.0
No interlacing
16:9 Aspect ratio(i got 22 inch screen 1680x1050)
1024 x 1024 D3D internal Res
all options on except for Logarithmic Z
Reply
#6
Try the latest beta and try enabling some speedhacks and use GSdx with Direct3D10 (hardware), maybe search in the forums for this game plenty guides around Tongue

http://forums.pcsx2.net/thread-9004.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
And Q6600 is middle-class processor, it's just not enough powerfull for GOW2 fullspeed, and in not native resolution -- it's should be slow, 40fps around.
Reply
#8
Also,try using native resolution,try overclocking your PC,and it's 16:10 aspect ratio,not 16:9..Smile
Reply




Users browsing this thread: 1 Guest(s)