Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Little question about DBZBT3 and Soft. Render
#1
Hi Guys.
I'm going to buy (Someday.. ;_;..) a New PC and i want to know if it will be able to handle Dragon Ball Z Budokai Tenkaichi 3 (Don't worry, i already bought it some years ago.. RIP my PS2 </3 ...) with Software Rendering and maybe some filter to cut off the sawteeth

The Specs are:
CPU: Intel Core i5 4440
Motherboard: Gigabyte GA-B85M-DS3H
RAM: Kingston HyperX Fury 8 GB 1600 MHz DDR3 (2 x 4GB)
GPU: MSI N750Ti TF 2GD5/OC
(I guess i don't need to mention the other components like Power Supply or HDD, if i need to just tell me)
Waiting for comments, Cya~ Laugh
Reply

Sponsored links

#2
yeah, that setup will handle it fine
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
yes, that build will handle the respective game fine. is there any specific reason why you are trying to play in sw mode since, even in hw mode there aren't much glitches and you can even play the game upscaled at 3xnative in hw mode with AF and msaa enabled.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
(12-09-2014, 06:10 AM)s.sakash Wrote: yes, that build will handle the respective game fine. is there any specific reason why you are trying to play in sw mode since, even in hw mode there aren't much glitches and you can even play the game upscaled at 3xnative in hw mode with AF and msaa enabled.

The black lines most likely.
I love them and how they make the characters look, and in Hardware.. well.. they're aren't where they should.. like this:

Hardware Render:




Software Render:





Cya~
Reply
#5
i never had this issue on 1.2.1, which pcsx2 version are you using?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
(12-09-2014, 06:53 AM)s.sakash Wrote: i never had this issue on 1.2.1, which pcsx2 version are you using?

In my actual PC I tried already the 0.9.7, 0.9.8, 1.0.0, 1.1.0 and 1.3.0 i guess.


Cya~
Reply
#7
(12-09-2014, 06:55 AM)Lunos Wrote: In my actual PC I tried already the 0.9.7, 0.9.8, 1.0.0, 1.1.0 and 1.3.0 i guess.


Cya~

what about the recent stable build 1.2.1 Tongue and also, which video backend are you using ? iirc this issue was only on dx11(hardware), dx9 (hardware) didn't have this issue.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
(12-09-2014, 06:57 AM)s.sakash Wrote: what about the recent stable build 1.2.1 Tongue and also, which video backend are you using ? iirc this issue was only on dx11(hardware), dx9 (hardware) didn't have this issue.

DX9 (Hardware), in Software rendering the lines appeared.

Cya~
Reply
#9
(12-09-2014, 07:12 AM)Lunos Wrote: DX9 (Hardware), in Software rendering the lines appeared.

Cya~
did you check @ the 1.2.1 version ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#10
(12-09-2014, 07:13 AM)s.sakash Wrote: did you check @ the 1.2.1 version ?

I actually can't, my PC isn't working besides the safe mode with internet (Main reason i want a new one like the posted in the main post)
Reply




Users browsing this thread: 1 Guest(s)