Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LoTR: Third Age 0.9.7
#1
I started playing LoTR: Third Age and right at the start the sound started beeping VERY HIGH. This only happens when playing with 0.9.7 (Without speedhacks and such ofc).

But if i play on r1888 it works just fine with the sound.

I have almost everything on Default, might have changed some settings in gsdx but nothing else. Any idea if this can be fixed for the newest version or do i have to play it on r1888? Smile
Reply

Sponsored links

#2
PC specs? PCSX2 settings? Tried other sound plugins/settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
CPU: Intel i5 2.67 GHZ
Grapichs: ATI HD4870
RAM: 4GB
OS: W7

Settings: as I said, only changed gsdx settings nothing more.
Tested the other Sound plugin, zeroSPU2 and the beeping stops but the quality is really bad. So ethier beeping or low quality =/
Reply




Users browsing this thread: 1 Guest(s)