Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Loading Tekken 5
#1
basically the screen will say namco then now loading screen (the now loading is part of the tekken game as seen in untitled1) and then crash(untitled 2), using file run cd/dvd. and when using run -> execute playstation loads i can do wotever i want but i dont see tekken 5 anywhere i can only set clocks change settings and look at memory cards(untitled).

im using pcsx2 0.9.6 loading the iso with linuz iso cdvd 0.8.0

this is the first game i have tried on this emulator and ITS DOING MY HEAD IN TRYING TO GET IT WORKING!!

help would be appreciated.


Attached Files Thumbnail(s)
           
Reply

Sponsored links

#2
Try the latest beta (revision 1888). Also what other plugins (sound, graphics, etc), settings, and what is your PC hardware (video card, CPU, operating system)
[Image: 2748844.png]
Reply
#3
just downloaded and ran 1888, having same problem although instead of crashing its jus getting itself into an infinate loop, the now loading screen loads flashes blank and is displayed agian( seems the compiler is being reset).
Sound card = nvidia hdmi audio
video card = nvidia geforce 9600m gt
using windows vista SP1
hp pavilion notbook dv5 - 4 gb ram, 2.53 ghz (intel core2 duo) 32 bit

using zeroGS 0.97.1 for graphics (default settings)
lilypad svn 0.10.0
linuz iso cdvd
Reply
#4
Dont worry problem solved i reburned the iso file onto the computer and this time it worked... by chance the first file must have got corrupted sumhow ?? owel thanks for your help Smile
Reply
#5
Yeah the game should work, I think I last tried the PAL version way back when 0.9.6 or the previous one, was new. I could get into fights and stuff but it wasn't 100% speed Wink
Computer specifications:
Windows 10 x64 | Intel Core i7 @ 2.66GHZ | ASUS P6T | Gigabyte Windforce x3 Geforce  760 4GB | 8GB DDR3 1600MHZ RAM | Integrated Audio
Reply
#6
i have pcsx 2 0.9.6 working in windows xp 64bits sp2 and load the tekken 5 only what slow, i have the game in iso load the game with alcohol 120%, i have amd Phenom II x3 720 2gb DRR3 ati sapphire hd 4850 512
How i can solve this ???
Reply
#7
Hi, by disabling VU Cycle Stealing in speed hacks menu, I have obtained a lot of fps.
I have changed the D3D internal resolution to 800x800 to obtain any more fps.
I actually runing this game in pcsx2-r1888 around 45-50 constant fps (PAL version).
Very very playable.

My PC:

- Intel core 2 Duo E8400 3.6GHz
- ATI Radeon HD4850
- 4GB Ram
- Windows 7 x64 (DirectX 10)

Sorry for my english.
Regards.
Reply
#8
(11-10-2009, 04:26 AM)Nismo Wrote: Hi, by disabling VU Cycle Stealing in speed hacks menu, I have obtained a lot of fps.
I have changed the D3D internal resolution to 800x800 to obtain any more fps.
I actually runing this game in pcsx2-r1888 around 45-50 constant fps (PAL version).
Very very playable.

My PC:

- Intel core 2 Duo E8400 3.6GHz
- ATI Radeon HD4850
- 4GB Ram
- Windows 7 x64 (DirectX 10)

Sorry for my english.
Regards.

You have neeeded disabling it since you hav epowerful rig so large sppedhack only slow downs you. In most cases this speedhack is like a
miracle and let play this on weak PC
Intel Dual Core E5200 @ 3,5ghz /gigabyte GF9500GT/2 GB RAM / ASRock P45XE/ Corsair CMPSU-400CXEU
Reply
#9
I did not know that. Thank you for your information.
I always play with VU Cycle Stealing in slight mode.
Since now, I will keep it disabled.
For the rest of people maybe changing D3D internal resolution to lower values can help them.
Thank you.
Regards.
Reply




Users browsing this thread: 1 Guest(s)