Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lots of problems with emulator
#1
So I got the emulator to start now, but I have a ton of problems now.

1. Everytime I start up the emulator, I have to put ALL of my settings again, then when I am done, I get an error saying "Could Not Load GS Plugin 'plugins': <NULL>", then I have to put my settings again and the emulator starts after that. Happens every time I start it though.

2. Whenever I start a game, I get the errors "Failed Loading MemoryCard from file: memcards\Mcd001.ps2" and "Failed Loading MemoryCard from file: memcards\Mcd002.ps2", and the game doesn't start.

3. Finally, when I try to play a game off an ISO, I get the above errors, but then I am taken to the "Open" screen. After choosing the ISO, I get the error _cdcOpenNVM: Error creating bios\PS2 Bios 30004R V6 Pal.NVM, (I'm using the Linuz Iso CDVD 0.8.0 plugin to play the ISO)

I know it's a lot of problems, but if please, I need help with thisUnsure
Reply

Sponsored links

#2
1) Did you install 0.9.6 to a new, clean folder?
2) Did you update directx?
Reply
#3
run it as administrator (if that doesn't work then look at my post here http://forums.pcsx2.net/thread-4291-post...l#pid26139)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#4
(03-04-2009, 02:43 AM)LuisR14 Wrote: run it as administrator (if that doesn't work then look at my post here http://forums.pcsx2.net/thread-4291-post...l#pid26139)

Wow, why didn't I think of that?Biggrin
Well, that solved ALL my problems, thanks a lot Smile
Reply




Users browsing this thread: 1 Guest(s)