Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low FPS
#1
Sad 
HI
I'm trying to play Black Hock Down, Call of Duty and Battle field Bad company 2 but all mission based games are running too slow (15-20 FPS). However, other games like Ghost Rider, God of War, God Hand and many other are running fantastic.

Please help me in.

System configuration

AMD Phenom II N850 Triple core processor (2.9 GHZ)
1 GB AMD Mobility Radeon HD 4650 (Graphics Card)
3 GB RAM

What is the problem


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
lol ive just had problems with my pcsx2 and come to forums for help. i had low fps too. what ended up helping me was simply just ticking allow 8 bit textures lol i just made a thread about my problem. I take no credit for this answer.
Reply
#3
(01-29-2012, 04:56 PM)lucasnooker Wrote: lol ive just had problems with my pcsx2 and come to forums for help. i had low fps too. what ended up helping me was simply just ticking allow 8 bit textures lol i just made a thread about my problem. I take no credit for this answer.

But I have LOW FPS only in few mission based games.
Reply
#4
OP gpu is like few times slower than yours through;P. It's probably also the first thing that limits fps there. To begin with set native res, x3 is way too much for that weak GPU.
Reply
#5
(01-29-2012, 05:01 PM)miseru99 Wrote: OP gpu is like few times slower than yours through;P. It's probably also the first thing that limits fps there. To begin with set native res, x3 is way too much for that weak GPU.

Ya I've already selected x3 GPU but it's now working any other suggestion is welcome...
Reply
#6
Nooo, there was a comma there, read it properly;P set NATIVE,(comma) x3 is way too much. In other words check the "native" option couse that gpu is too weak to upscale graphics in pcsx2.
Reply
#7
(01-29-2012, 05:12 PM)miseru99 Wrote: Nooo, there was a comma there, read it properly;P set NATIVE,(comma) x3 is way too much. In other words check the "native" option couse that gpu is too weak to upscale graphics in pcsx2.

Where I can find this option to select to x3 ?????

It's really sucking me ...
Reply
#8
He told you to check 'Native'. Just check that box and press ok.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)