Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low FPS
#1
Seems like I can't get more than 30 FPS.
My GPU is an AMD HD 6870 1gb.
I followed the configuration guide leaving everything as the "recommended" configuration, thinking that I would hit 50-60 fps, but I can't get past 33 fps (with drops).
The games I'm trying to run are ISO, should I try from DVD?
This is the emulog:
PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8185 MB
CPU name = AMD FX™-6100 Six-Core Processor
Vendor/Model = AuthenticAMD (stepping 02)
CPU speed = 3.292 ghz (6 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 1e98220b
x86EFlags = 2fd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX
MMX2 .. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-sse4-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

And this is a pic of settings:
[Image: 2iaxzep.jpg]


Where I'm doing wrong? It's due to my hardware specs?
Thank you in advance.
Reply

Sponsored links

#2
your cpu is probably the culprit.
if you could overclock it over 4ghz, that could help greatly.
but unfortunately taht cpu architecture is known to perform badly with single threaded applications.
which games are you trying BTW ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-29-2014, 07:54 PM)jesalvein Wrote: your cpu is probably the culprit.
if you could overclock it over 4ghz, that could help greatly.
but unfortunately taht cpu architecture is known to perform badly with single threaded applications.
which games are you trying BTW ?
I was trying with Shadow of the colossus, right now I'm trying with Star Ocean 3, I get something between 30-35 fps, but it's still not really good.
Switching from using ISO to DVD would give a better result?
Reply
#4
You'll need to overclock to around 4.5ghz
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
(08-29-2014, 08:10 PM)Mets9 Wrote: I was trying with Shadow of the colossus, right now I'm trying with Star Ocean 3, I get something between 30-35 fps, but it's still not really good.
Switching from using ISO to DVD would give a better result?

that won't change anything (or give your PS2 DVD a try if you wanna check it out).
Those games you have are quite demanding.
that said, using vu cycle stealing speedhack for SotC should help you greatly.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)