Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Low FPS Rate for FFX
#1
I know, not another one.. but I am new and rather at a loss. I get just 20 FPS or less playing FFX. I have downloaded all the latest plugins and am using the latest beta version. Your help would be greatly appreciated!

System Information:
Processor: AMD Athlon™ Dual Core Processor 4850e (2 CPUs), ~2.5GHz
OS: Windows Vista Home Premium (6.0, Build 6002)
SP 2 - HP x64
BIOS: Phoenix - AwardBIOS v6.00PG
Memory: 4990MB RAM
DirectX Version: DirectX 10
Card name: NVIDIA GeForce 6150SE nForce 430
RAM: 5GB

PCSX2 0.9.7.3113
GSdx 3623 SSE2 (CPU not compatible with SSSE3 or 4)
SPU2-X 1.4.0
Lilypad r2930 svn 0.10.0

I have tried various configurations as detailed in past threads pertaining to FFX to no avail. I've enabled the FFX gamefix, adjusted SpeedHack, enabled INTC, clamping none, etc. BTW when I pause the game, FPS increases to 50-60 and the background audio is fine.

I know my graphics card is not the best, but I don't think it should still be this slow. Please advise! Thank you in advance for your time.
Reply

Sponsored links

#2
(09-13-2010, 03:20 AM)kupopo Wrote: I know my graphics card is not the best, but I don't think it should still be this slow.

It's not just "not the best"... it's of the lowest cards you can find nowadays.

Post your settings so we can help better. However seeing that card all I can recommend is to try enabling "native" in GSdx settings and maybe using frameskip (shift+f4 while playing) if it works good enough for you.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Oh, darn. I've tried just about every optimizing configuration based on past threads so I suppose there's no hope for me with this card. Thank you for the information! I will delete this thread.
Reply




Users browsing this thread: 1 Guest(s)